MrTibs93 Feb 22, 2013 @ 6:58pm
steam workshop won't install my mods i have subscribed too
I have subscribed to about 20 mods, I know about 50+ mods error so its not that I have verified the cache and I have looked all over for a solution for this problem without me needed to download anything or edit files that I don't understand. If anyone can help it would be really apreciated :)
Last edited by MrTibs93; Feb 22, 2013 @ 7:03pm
Showing 1-15 of 33 comments
< >
Grim_667 Feb 22, 2013 @ 7:04pm 
Same here I think its anoying havent herd any way to fix it sadly. I hope its a server problem that gets fixed soon. I myself only have about 10 mods that got instaled and about 80 more that are subed but not their
MrTibs93 Feb 22, 2013 @ 7:09pm 
I'm same i have about 10 installed mainly fixes, and just wanted to get enchanced cities to work which is about 8 mods ... i'll try again tomorrow to see if its the servers
Lone pioneer Feb 22, 2013 @ 7:44pm 
My mods have stopped working ever since the new DlC; Dragon born. I can't get the nexus mods or the steam mods to work. Vanilla plays fine. Don't know what to do.
Last edited by Lone pioneer; Feb 22, 2013 @ 7:45pm
MrTibs93 Feb 22, 2013 @ 8:27pm 
This is first time I've tried since dragonborn, I haven't even got it and my mods don't work, maybe it's a bug within the vanilla? my old mods i had before dragonborn still work though.
Dr. Shocks . DO Feb 22, 2013 @ 8:36pm 
Originally posted by grim_667:
Same here I think its anoying havent herd any way to fix it sadly. I hope its a server problem that gets fixed soon. I myself only have about 10 mods that got instaled and about 80 more that are subed but not their
You can only subscribe to a max of 50 mods. Reduce your list and verify if it still has a problem.
MrTibs93 Feb 22, 2013 @ 8:55pm 
my list has always been under 50 ... and i have finally got them all too work ... for some reason they just worked this time i booted the game.
Grim_667 Feb 22, 2013 @ 9:22pm 
Originally posted by UW_Shocks MD -Qosmio-:
Originally posted by grim_667:
Same here I think its anoying havent herd any way to fix it sadly. I hope its a server problem that gets fixed soon. I myself only have about 10 mods that got instaled and about 80 more that are subed but not their
You can only subscribe to a max of 50 mods. Reduce your list and verify if it still has a problem.


My list has been at 95 mods for months with not a single problem. redone my PC and now I have 10.
Spoopy Ghost Feb 22, 2013 @ 9:23pm 
I would recommend using the nexus mod manager. It installs them and everything for you so you dont have any huge issues with conflicting mods
Yengoshi Feb 23, 2013 @ 6:56am 
Its a gobal issue, its Valve's end all Workshop titles are effected by this so you just have to wait. It doesn't matter where you install them from Nexus or not all Workshop titles will fail to pick up any custom content.
Last edited by Yengoshi; Feb 23, 2013 @ 6:58am
Chris B Feb 23, 2013 @ 7:06am 
I have the same problem!!! It takes years for Steam to register my subscribed mods and show them in the Skyrim data file in the launcher, really annoying!!
Daniel Feb 23, 2013 @ 8:19am 
for some people, make sure you run as administrator, try this...,

press the start button and find the shortcut for steam (are any shotcut you use to start steam), after, when you have found it, right click on it and choose property, in this windows, go on the shortcut tab, in this click on the tab advanced, and for finish, in this put enable the case they say you "run as administrator", it's can help for some people...

edit : i have forget to say to never forget to make a validation of your game cache by steam, after close steam and retry, sometime it's just a little thing like this...

Edit : it's seem to it's just a bug of showing you the text to show you they make it, anyway, i have found a text of people they have success to make appear the text, so it's can help other people, ok i give you the text :

---------------------------------------------------------
For everyone experiencing the lack of text indication on Data Files progress, I found a fix that worked for me. Changing a setting in windows fixed the visual area/verbose text informing me of what data files were being downloaded/updated/double-checked and what-not each time i launched Skyrim via steam.

For Windows 7 - 64bit OS... go to Control Panel -> Appearance and Personalization -> Display --> then set to "Smaller - 100%" text size, and click apply. You will have to log out of windows and log back in for it to take effect, but Skyrim launcher should now show the text indicating that it is working on your steam subscribed mods.

I figured this out after realizing i had recently toyed with that setting playing with my desktop and then spending hours trying to figure out what mod i might have installed toying with Skyrim, only to find someone mention on another forum the idea that Skyrim and windows 7 64 had some issue with text size. I put 2 and 2 together and figured it was me and not some mod.

I really hope this helps a lot of people who might have been experiencing the same thing.
--------------------------------------------------------
Last edited by Daniel; Feb 23, 2013 @ 8:32am
Sjowerd Feb 24, 2013 @ 4:14am 
Originally posted by UW_Shocks MD -Qosmio-:
Originally posted by grim_667:
Same here I think its anoying havent herd any way to fix it sadly. I hope its a server problem that gets fixed soon. I myself only have about 10 mods that got instaled and about 80 more that are subed but not their
You can only subscribe to a max of 50 mods. Reduce your list and verify if it still has a problem.
this would be weird because i had 124 mods yesterday and it worked fine, and the first time i started it today it worked fine, and now i started it again and it failed to enumerate. i think it is a temporary problem, and i think im going to restart my pc soon, but i gotta do some stuff first.
Last edited by Sjowerd; Feb 24, 2013 @ 4:14am
Daniel Feb 24, 2013 @ 4:17am 
it's seem for some people the easy way it's to unsubscribe the mods and subscrib it again, it's worked for some people, but you can try with one of your mods they don't install to view if it working...
Last edited by Daniel; Feb 24, 2013 @ 4:18am
Marduk Jun 18, 2013 @ 7:14am 
You need to let the launcher stay open for a while even up to an hour. It downloads in the background, and when its done, they should all be visible in the datafiles screen.
Mickey Jul 24, 2013 @ 3:50am 
Mine is doing the same, I only have one mod on atm and I am trying to install a house mod, doesn't seem to be working. When I click on data files it shows my mod (that is working fine) and not the one that I am trying to download. Then it says in the corner that synchronise is complete. But my new mod does not appear. I am going to leave my launcher open - hopefully it downloads in the background like Marduk has suggested -
Showing 1-15 of 33 comments
< >
Per page: 15 30 50