||BP|| Toast Lord 21. helmi, 2013 15.38
Skyrim "two cursor" bug
My skyrim is showing my desktop cursor on the sides of the screen evrey time i turn my charicter, then when i try to attack, it sometimes just suddenly just tabs out onto my desktop, I have some mods installed, I doubt thats the cause, if this helps, my logitech g510 has a "interuption" switch, which disables the start buttion from interupting my game

Feedback as soon as possible is greatly appreciated.
Näytetään 1-15 / 22 kommentista
< >
Digstar 21. helmi, 2013 15.48 
My PC often changes focus to another application such as Apple updates etc etc. I also get the desktop cursor appearing in game. Only suggestion I can give that often but not always works is to go into a menu screen (inventory, controls, stats etc) as this often helps the desktop cursor not appearing when alt tabbing back into Skyrim.
FurryGuyJeans 21. helmi, 2013 15.55 
Skyrim does not like being minimized when full screen and then returning back to full screen status. The only way to get rid of the dual cursors is save the game, quit to desktop and then restart the game.

IIRC it is more a bug in DirectX than in Skyrim, an annoying one for sure no matter where the bug comes from.
||BP|| Toast Lord 21. helmi, 2013 15.57 
Im not purposly tabbing in and out. the cursor litteraly appears when i either look left or right or up. then i try to select a speech selection, the game likes to suddenly just tabs out on purpose by its self,
Stahlstadt 21. helmi, 2013 16.13 
I get this alot, especially when I tab out. I tab out on purpose of course. When you return to the game, you can either click the running app from the task bar, or select the app through cycling alt-tab. I get that bug the 90% of the time when I click to return, and really rarely get it when I alt-tab back to skyrim. Hope this helps, as I too grabbed my hair over that issue.
Stahlstadt 21. helmi, 2013 16.15 
btw for some reason I have to select the app twice, in either clicking or alt-tabbing back. So if you're in the same situation, I would suggest not clicking to return at all for both times.
FurryGuyJeans 21. helmi, 2013 16.24 
tkahng lähetti viestin:
btw for some reason I have to select the app twice, in either clicking or alt-tabbing back. So if you're in the same situation, I would suggest not clicking to return at all for both times.

Even after doing all that I''ve found the game can, not always, run slower. Sometimes a LOT slower and real laggy. That is why I just save the game, quit and restart. Less of a headache and I probably need to take a quick game break anyway. ;) (*FLUSH*)
Arcamean 21. helmi, 2013 16.37 
This only happens to me when I have to tab out. My work around is to bring up the compass, THEN alt tab. When done I click the window and tab back which prevents the dual pointers.
||BP|| Toast Lord 21. helmi, 2013 17.06 
People, ive found a way to stop both the cursor and double cursor bug, sombody has created a mod for skyrim called the windowed borderless mod. its pretty much an un-noticeable mod, this eliminates the cursor and i beleive makes tabbing in and out easy without the double cursor bug.

Link! -http://skyrim.nexusmods.com/mods/4#content

Like i said, its barely noticeable besides the fact you can tab in and out easily.

I thank you all for trying to help me,
FurryGuyJeans 21. helmi, 2013 17.09 
||BP|| toast lord lähetti viestin:
People, ive found a way to stop both the cursor and double cursor bug, sombody has created a mod for skyrim called the windowed borderless mod. its pretty much an un-noticeable mod, this eliminates the cursor and i beleive makes tabbing in and out easy without the double cursor bug.

Link! -http://skyrim.nexusmods.com/mods/4#content

Like i said, its barely noticeable besides the fact you can tab in and out easily.

I thank you all for trying to help me,

A nice mod, I tried it before, but it is easy to muck up your game if you don't follow the directions to the "T".
||BP|| Toast Lord 21. helmi, 2013 17.33 
I dont exactly know if it helps your issues, but it did solve mine.
dropdead 21. helmi, 2013 17.34 
For me works a simple trick but it might not work for others. I share anyway - maybe someone gets lucky:
After tabbing out of the game, I use Alt-Tab and select Skyrim - but before the game comes back up, I hit Alt-Tab again and change to another application. After that I use Alt-Tab to select Skyrim and most of the times the double cursor is gone.
Navarre 21. helmi, 2013 17.40 
I always have to alt-tab twice before the game is really full screen again anyway, the first time I alt tab back to it it's... I don't know, weird, I have borders around the screen and the game doesn't respond well. I guess it's SKSE related.

My advice, be careful not to input alt and tab at the same time by accident (for... sneaky leveling, I guess), and always quicksave before you alt tab, so if you have the cursor when you come back you can just quit and reload.
Viimeisin muokkaaja on Navarre; 21. helmi, 2013 17.41
Dr. Shocks . DO 21. helmi, 2013 18.07 
||BP|| toast lord lähetti viestin:
My skyrim is showing my desktop cursor on the sides of the screen evrey time i turn my charicter, then when i try to attack, it sometimes just suddenly just tabs out onto my desktop, I have some mods installed, I doubt thats the cause, if this helps, my logitech g510 has a "interuption" switch, which disables the start buttion from interupting my game

Feedback as soon as possible is greatly appreciated.

Probably has something to do with a "setpoint" setting for your logitech mouse. I would check there first.
||BP|| Toast Lord 21. helmi, 2013 18.23 
keyboard. i have a logitech keyboard
||BP|| Toast Lord 21. helmi, 2013 19.04 
Scratch that, the patch is officialy a dud, its apparently a one use, then it just restarts, which really ♥♥♥♥es me off, so now im stuck with the problem again.
Näytetään 1-15 / 22 kommentista
< >
Sivua kohden: 15 30 50