Blackstreak Feb 19, 2013 @ 10:20am
Skyrim mod questions
Is there a way to pull resources from several DLCs into one mod? If so, how do you do it? I've got some ideas I would like to try but requires resources from Hearthfire and Dragonborn. The creation kit won't let me load up one, the other, or both at same time once I've started.

SOLVED...thank you.
Last edited by Blackstreak; Feb 27, 2013 @ 7:02pm
Showing 1-15 of 31 comments
< >
joeyknuckles_ Feb 19, 2013 @ 11:47am 
need help getting it on ps3 . will that work { instant fortress } ?
illgib Feb 19, 2013 @ 11:54am 
You should look for an unpacker program, to "open" the .esm and .bsa so you can take what you need in your mod, at least with models and textures, as scripts too. And then repack manually in an .esp, or in a .zip or .rar file to be uploaded where you like. Or i think so, it's been so long that i don't mod evermore, since Morrowind.
Last edited by illgib; Feb 19, 2013 @ 11:54am
H3X Feb 19, 2013 @ 2:52pm 
Open up the folder containg the creation kit (right click in steam > properties > browse local files) and edit the SkyrimEditor.ini file. Add in the following line: bAllowMultipleMasterLoads=1

That should do it :) Only way you need to unpack any of the archives is if you consistently get string errors on loading, or similar.
frogprincess_q4 Feb 19, 2013 @ 3:14pm 
You need to open the SkyrimEditor.ini as H3X says. It opens in Notepad.You may or may not need to add the above line to the [General] section (I used to need it, but don't seem to anymore), but in the section [Archive] you need to change the line SResourceArchiveList2 to reflect the .bsa files you want to use in CK. This is the line from my file:

SResourceArchiveList2=Skyrim - Shaders.bsa, Update.bsa, HearthFires.bsa, Dawnguard.bsa, Dragonborn.bsa

I've had no trouble, although it only seems to like to use one DLC at a time.

If you can't find your .ini file just use the search function in your Start Menu. Sorry if I am repeating stuff you know, but I prefer to find step by step descriptions that assume I know nothing than to find ones that skip the things that are basic to someone who already knows!
Blackstreak Feb 19, 2013 @ 4:08pm 
I followed both pieces of advice in regards to editing the skyrimeditor.ini file and it worked. Now I'd like to transfer what I built over to the new mod save if it's possible. I'd hate to have to rebuild from scratch.

If I might ask in regards to building functioning bookshelves, I've been following youtube tutorials. I've got the components set up and linked but I test out the funciton and got 2 results. The first time the shelf told me could place 0 books when it was empty. I fiddled around and now I'm getting the activation message but not the trigger. Any idea how to fix this? I appreciate any help I can get.

SOLVED...thank you.
Last edited by Blackstreak; Feb 27, 2013 @ 7:02pm
frogprincess_q4 Feb 19, 2013 @ 5:36pm 
If you get the bookshelf thing sorted (or someone else knows) let me know. I've not attempted a bookshelf yet.

Maybe you can transfer the older content to the new save file by opening the older file as well as the newer file and setting the newer save as the active file. I managed to do this before, but don't remember exactly what I did anymore. Still a noob on CK, relatively speaking.
Blackstreak Feb 21, 2013 @ 4:41am 
I decided to just start over from scratch. That's a good thing because I managed to work out some visual blemishes in the process.

@frogprincess_q4, I'll let you know if I figure that mess out. There has to be something I'm missing from the tutorials.
Last edited by Blackstreak; Feb 21, 2013 @ 4:41am
Blackstreak Feb 21, 2013 @ 8:09pm 
Okay. It's just freaky when a mannequin is moving around like a character. And the BYOHplanterNPC is talking and moving like a character also. Creepy! The planter tutorial can't possibly be complete because I followed it to the letter and it doesn't do anything but give me a creepy naked guy who tells me I shouldn't be there.

How do I mark all the items in my mod to non-stealing mode?

SOLVED...thank you.
Last edited by Blackstreak; Feb 27, 2013 @ 7:03pm
frogprincess_q4 Feb 22, 2013 @ 3:20pm 
Sorry for laughing, but that is funny - and severely irritating no doubt! The last time I tried to get the planters working I had CTDs so I flounced off and made something frivolous instead.

The non-stealing mode? I assume you mean that your items don't have the right ownership settings?
Blackstreak Feb 23, 2013 @ 7:19am 
I figured out the stealing part. I changed the cell's allegiance to 'None'. As for the plant NPC, I just deleted all that until someone either tells me how to create a functional planter, or a video is posted on YouTube. Still can't get my bookshelf to function so I'm led to believe there's a super secret ingredient involved that no one wants to divulge. :P
frogprincess_q4 Feb 23, 2013 @ 7:27am 
Super secret ingredient xD
Blackstreak Feb 24, 2013 @ 1:32pm 
Yes. Actually there is. In fact, there is only one place in the tutorial (in the Tutorial Bookshelves link) that tells you and nobody mentions it in the videos. There is a 'front facing' to the click trigger box. If you can't see the activation for the bookshelf in game then it's facing the wrong way. Turn the box until your character sees the activation. I can finally close out this headache as my bookshelf finally functions properly.
Last edited by Blackstreak; Feb 24, 2013 @ 1:32pm
frogprincess_q4 Feb 24, 2013 @ 1:40pm 
That's excellent Blackstreak! Your perseverance has paid off!
Blackstreak Feb 27, 2013 @ 7:01pm 
Lately I've been working w/ weapon plaques. I got them to work except the weapons won't snap to the plaque. Instead, they hang out in the air no where close to where it's suppose to be. I'm surprised by this because it's such a simple link reference w/ only 2 items. Has anyone else encountered this problem and figured out how to solve it? I'd appreciate some help. SOLVED...found the answer in a video on YouTube.

Another issue I would like to address is getting dummy items to actually show up in game. I have a dummy book positioned, it's in mid-air to account for size differentials, the list is selected but nothing shows up. Any one know what I'm missing, or suggestions to try?
Last edited by Blackstreak; Feb 28, 2013 @ 2:49pm
frogprincess_q4 Mar 9, 2013 @ 11:25pm 
Hi Blackstreak! I have just spent all day trying to get my first bookshelf working. It's not working. Which tutorial did you use? The one I watched on youtube, lol, his bookshelf didn't work either. So that was not very helpful after several hours brainpain...
Showing 1-15 of 31 comments
< >
Per page: 15 30 50
Date Posted: Feb 19, 2013 @ 10:20am
Posts: 31