H3X Feb 19, 2013 @ 9:58am
Creation Kit working again yet?
Getting constant localisation string errors followed by CTD every time I try to load anything in the CK. Allowing multiple masters fixes nothing, none of the other ini tweaks for it fix anything either. Happens with just Skyrim.esm loading, and with more, makes no difference..

Question is, has anyone figured out a way to get the damn thing to work yet? Would appreciate any pointers, as I need to bugfix something before it drives me nuts in game lol ;)
Showing 1-7 of 7 comments
< >
frogprincess_q4 Feb 19, 2013 @ 3:46pm 
I had a Steam update or something recently and it "fixed" the changes that I had made to my SkyrimEditor.ini. I had to fix this line again:

SResourceArchiveList2=Skyrim - Shaders.bsa, Update.bsa, HearthFires.bsa, Dawnguard.bsa, Dragonborn.bsa

And I didn't add the allow multiple masters this time, but it is now allowing me to work on a mod that includes Dragonborn.bsa anyway. IDK why.

I assume this is a new issue for you?
frogprincess_q4 Feb 19, 2013 @ 3:47pm 
I feel your pain, btw :( CK drives me mad sometimes.
H3X Feb 19, 2013 @ 3:55pm 
Yeah I've not touched the CK in awhile, and needed to fix something in a mod I play with today so tried to fire it up and found that error. Found a way to extract the strings files from the .bsa using an unpacker program to pull the files the CK was looking for and that fixed it, though still had to add multiple masters too. Seems to work since I tried that anyway.

My guess is the update before dragonborn released or something around then must have changed or moved something.. What confuses me about it now though was that it was throwing that string error, which was tied to a dawnguard related file, when loading only Skyrim.esm as master.
Giskard Feb 19, 2013 @ 3:57pm 
H3X

I had the same experience Frog had, my multiple master support as outlined by your self "WITH" frogs additions (you need both) got removed by an update to the editor, once I put my edits back, everything worked fine again.

I got that localized error too.
Giskard Feb 19, 2013 @ 3:58pm 
H3X

For me it was Dragonborn throwing that error. Weird I know.
PV2 Collins [4th ID] Feb 19, 2013 @ 4:11pm 
Well I downloaded the CK for Skyrim about a week ago and now it doesnt respond when I try to upload the Master files/ esm anyone know what the prob is?
H3X Feb 19, 2013 @ 4:39pm 
Giskard:

From what you're saying I'm guessing it must have defaulted the files when it updated for anyone using edited versions. I'm guessing I'd need Frog's edit too, to add the bsa's to the list in the ini before I can load in dragonborn, or would you reckon it'll run with just the multiple masters?
I found it weird that it was doing that too, and even more odd that it wasn't a specific file causing it.. Still, I guess I'm not surprised there was something like that going on with it.. I guess it's par for the course when editing configuration files, when the system supports automatic updating..

Sorry about being slow to reply, steam kinda died on me..

ARmodder:

The CK only allows esp's to be uploaded to the workshop if that's what you meant. If it's giving you errors loading files instead, then there's a couple fixes on this thread you could try that might well sort it for you. It was likely caused by one of the recent updates.
Showing 1-7 of 7 comments
< >
Per page: 15 30 50
Date Posted: Feb 19, 2013 @ 9:58am
Posts: 7