Brady50_3 Feb 17, 2013 @ 11:22pm
Speak to Jarl of Falkreath Misc Quest??
Okay so for the hearthfire add on I could not talk to the yarl or his steward about buying the land, so I converted my xbox 360 save to a pc save and used commands to make him favor me, apparantly hes mad at me for some reason even though I somehow didn't kill his housecarl in the dark brotherhood questline. ANyway I get them to sell me land and make me thane, not sure if i got a weapon or whatever for it, but the quest to talk to him did not go away. Before I did this I converted my save to fix the glitch for having multiple drain vitality shouts, as far as i am aware they both worked and i had no setbacks. I just want to know how i can use commands to finish the quest that is open. It is from getting the note to speak to the yarl of falkreath, and it did not complete with the other quests, any help would be appreciated.

Thank You
Showing 1-6 of 6 comments
< >
Zombie_Head Feb 18, 2013 @ 12:42am 
Interesting, i have over 9+ profiles and never got that issue.

Usually, with a new game, once reached Whiterun and the Dragon at the tower is dealt with, going back to Whiterun brings the courier with the letter from the Jarl of Falkreath. Some profiles i went straight away and did what he wanted, some it was in the middle of the main and misc quests, and some profiles when i had nothing else to do.

Could it be related to the saved profiles you converted? could be something got corrupted in the process?
Brady50_3 Feb 18, 2013 @ 9:43am 
No, I couldn't do that quest even before I converted to fix other glitches. I don't know about the dark brotherhood thing either or why he was angry at me, I'm on the imperial side, and his housecarl is definitely not dead. So I want to know how to end the quest with console commands because I got the land and became thane but that quest still shows up and says to talk with him. I just don't understand how to use the commands on quests is all.
Zombie_Head Feb 18, 2013 @ 10:29am 
Hey,

Give me the exact quest name, let me see what i can dig up.
Brady50_3 Feb 18, 2013 @ 11:31am 
It's just a misc quest that says, "Speak to the yarl of falkreath." It was from him having the courier give me his letter. I tried looking it up to find the quest ID to use the console commands to finish it, but I had no luck. If you could find something I would appreciate it.
Mad-Bad-Mitch Feb 18, 2013 @ 12:24pm 
The fact that you have messed around with your game hasnt helped you at all, please dont say but it was already broke as people who have a clue know things dont just break by themselfs.
Brady50_3 Feb 18, 2013 @ 7:09pm 
Valid point about the consequences, but I have no idea what I did to give him that disposition. And the only other thing I fixed was the having multiple Drain vitality shouts because I have already started over the game so many times because I ran into a stupid glitch, and not like someone not giving me what I want, but a quest going through the same stages multiple times or a quest not updating or not completing. So I fixed it the way I could without replaying countless hours starting fresh on the newest patch version. Also if the quest cannot be completed it should have auto failed or auto completed, not stay in the quest menu and clutter it up.
Last edited by Brady50_3; Feb 18, 2013 @ 7:11pm
Showing 1-6 of 6 comments
< >
Per page: 15 30 50
Date Posted: Feb 17, 2013 @ 11:22pm
Posts: 6