The Elder Scrolls V: Skyrim

The Elder Scrolls V: Skyrim

View Stats:
Jake Feb 17, 2013 @ 7:38am
Skyrim mouse lag
Movement feels extremely jerky indoors and outdoors. I have checked my FPS with MSI Afterburner, and it never drops below 55, so FPS can't be the problem. BTW I have Skyrim's crummy Vsync turned on, but I don't know how to turn it off. Can anybody help me?
< >
Showing 1-11 of 11 comments
There's a line in the ini for disabling the vsync in Skyrim if that is your problem but I think it's something else. Do you play mouse and keys or gamepad? I know that leaving the game pad enabled when playing mouse and keys can produce mouse lag and is far easier than editing the ini of Skyrim. Try switching game pad off and rumble off and see how that goes.
SHADOW2KK Feb 17, 2013 @ 8:18am 
Disable Vsync
Access the SkyrimPrefs.ini again and add iPresentInterval=0 to the bottom of the [Display] section. This can improve a sluggish framerate and eliminate instances of mouse lag.

But be warned, it may cause other issues with you, good luck
Jake Feb 21, 2013 @ 3:55pm 
Originally posted by SHADOW2KK:
Disable Vsync
Access the SkyrimPrefs.ini again and add iPresentInterval=0 to the bottom of the [Display] section. This can improve a sluggish framerate and eliminate instances of mouse lag.

But be warned, it may cause other issues with you, good luck

Okay, so I added iPresentInterval=0 to the bottom of display in the SkyrimPrefs.ini, and i'm still getting mouse lag. Any more ideas?
Did you turn off mouse acceleration? In SkyrimPrefs.ini set bMouseAcceleration= to 0.
Jake Feb 23, 2013 @ 10:01am 
Originally posted by stabbykitteh:
Did you turn off mouse acceleration? In SkyrimPrefs.ini set bMouseAcceleration= to 0.

Yes I turned it off.
Jake Mar 5, 2013 @ 11:43am 
I think I will try using a Xbox 360 pad, and see if that fixes anything.
Originally posted by CubedCraft:
I think I will try using a Xbox 360 pad, and see if that fixes anything.

I know you said you're going to try the xbox controller, but I thought of something. Have you tried to use keys and mouse while telling the game options that you want xbox 360 controller off and also sitching off the vibration??
Jake Mar 6, 2013 @ 9:02am 
Originally posted by jakethebusker:
Originally posted by CubedCraft:
I think I will try using a Xbox 360 pad, and see if that fixes anything.

I know you said you're going to try the xbox controller, but I thought of something. Have you tried to use keys and mouse while telling the game options that you want xbox 360 controller off and also sitching off the vibration??

Yes. I have the vibration and Xbox 360 controller settings both turned off.
Jake Mar 6, 2013 @ 9:39am 
I think I may have found the problem. So earlier I decided to check my skyrimprefs.ini to see if I had successfully deactivated mouse acceleration, and it said "bMouseAcceleration=1". This makes me wonder, does skyrim re-generate the skyrimprefs.ini everytime you play the game? If so, is there a way of backing up the skyrimprefs.ini that has the altered settings?
I have done everything that has been discussed but i still have at least 1/2 a second of mouse lag both in menu and in game. i can't even get passed the character creating because of it. Any more advise?
No i guess? Having same problem. There is a youtube video on it, but it made me superhuman. Worth it?
< >
Showing 1-11 of 11 comments
Per page: 15 30 50

Date Posted: Feb 17, 2013 @ 7:38am
Posts: 11