lkentn Feb 13, 2013 @ 7:35am
Can't get my Bloodskal Blade to swing horizontally!!
I've tried everything suggested on the forum to swing horizontally but the blade will not swing through all the way. Is there some kind of code or a fix for this problem? The blade swings vertically effectively but never horizontally. Horizontally when moving to the left, it is like a half swing or a kind of a block. I am stuck in the mine with absolutely no way out. I can only load all the way back to Skyrim to get out. HELP!
Showing 1-13 of 13 comments
< >
lkentn Feb 13, 2013 @ 8:22am 
I tried holding the a and d keys down at the same time as others have to make the blade work horizontally but that didn't work for me either. This must be some kind of bug on my computer. I would think you should be able to use the right mouse click to make it swing through horizontally like you can with the left mouse click to swing through vertically. Why must this function be so difficult? Surely the software people can figure this out and update Dragonborn DLC!
lkentn Feb 13, 2013 @ 8:38am 
I unsubscribed to a number of mods and tried again with no success. So I am truly stuck in the mine with no way out!
stabbykitteh Feb 13, 2013 @ 8:39am 
Try getting a bit to the right of where you need to swing (the puzzle is pretty forgiving about location) and start moving left with the 'a' key and then swing. See if that works.

No mods that might alter animations installed?
Last edited by stabbykitteh; Feb 13, 2013 @ 8:39am
lkentn Feb 13, 2013 @ 8:42am 
I removed the mods I have been subscribed to and have tried the A key but the blade will not swing through. I tried holding both A & D down at the same time as others have suggested with no success as well.
lkentn Feb 13, 2013 @ 8:47am 
I actually weht ahead and removed all mods completely off my computer and the cloud with no success with the horizontal swing of the blade!!
Trigger Feb 13, 2013 @ 9:07am 
you need to be moving backwards to make a horizontal swing, and standing still to make a downward swing.
lkentn Feb 13, 2013 @ 9:10am 
I will try that but I believe I tried it already. Will do again.
8tails Feb 13, 2013 @ 10:11am 
It's just holding down a strafe key (A or D) by default and then just doing a power attack by holding down your attack button (mouse 1) by default, try rebinding keys in your controls menu in-game.
Rannochmuir Feb 13, 2013 @ 10:39am 
I agree with Trigger, I found swinging whilst moving backwards worked for me (after tearing my hair out trying every option I could think of)
CaptainFancyCat Feb 13, 2013 @ 10:43am 
its just a horizontal swing....
lkentn Feb 13, 2013 @ 10:54am 
I got it done. Thanks so much. It was not very intuitive but it worked. I fiddled with the mouse buttons while holding down the A button. Kind of a stupid kind of thing, I thought.
flop Jun 23, 2013 @ 7:00pm 
For anyone else stuck in this situation... the issue is that you are crouching and don't realize it. It's easy to do since there is a bug in the game that sometimes shows non-crouching status while you are crouched. Once you stand you will be able to do horizontal power attacks.
cancerianmoth Aug 19, 2013 @ 5:03pm 
Yea, took me zooming out and seeing that I was crouched to see that was why it didn't work. Thanks Flop
Last edited by cancerianmoth; Aug 19, 2013 @ 5:04pm
Showing 1-13 of 13 comments
< >
Per page: 15 30 50
Date Posted: Feb 13, 2013 @ 7:35am
Posts: 13