mystline Feb 12, 2013 @ 11:30am
Can't leave Solstheim.
When i try to fast travel or take boat back to Skyrim i get stuck on loading screen, if i ctrl+alt+tab and enter task manager TESV.exe shows up as "Not responding" and forces me to end the process. Any idea's what is going on and is anyone else experiencing the same issue or something like it ?.
Showing 1-15 of 24 comments
< >
Daniel Feb 12, 2013 @ 11:39am 
mystline Feb 12, 2013 @ 11:48am 
Yeah, but the game it self isn't crashing and i was not having this issue this morning, was doing some quests in Skyrim earlier today, this issue just started early this evening.. so weird. :/
mystline Feb 12, 2013 @ 12:22pm 
Ok i think i have it fixed, i used "player.moveto a2c94" and moved my self to Lydia who is my wife and lives in Lakeview Manor, that worked, i quicksaved and tried entering Skyrim through my home door, and i still got the same black loading window, i ctrl+alt+deleted out and ended tesv.exe process, and got the idea to try and launch the game through the normal way, i was using SKSE before, and that worked. i saved once i was out and launched the game again using SKSE and now all is working again. ty for helping mate :)
MadManCK Feb 12, 2013 @ 1:53pm 
try a game file integrity check on steam
maybe some files are missing from your game.
mystline Feb 12, 2013 @ 3:52pm 
Another update, it's happening again, i tried verifying the integrity of my game files it found nothing wrong.. now again stuck in Solstheim. any ideas ?
Daniel Feb 12, 2013 @ 6:47pm 
you say you use SKSE, make sure you have her last patched program, if yes, it's seem you have a problem with mods..., do you use mods ?, if yes, try to disable it and reload your game whiout mods and try to view if all working well...
Unsidedentity Feb 18, 2013 @ 8:21pm 
I had this problem, here's how I fixed it. I use enhanced blood textures 3.0c. I was going to go through the troublesome uninstall method that the creator of the mod has on his page. I noticed he has a patch download for the expansions. downloaded that, chose the correct version (depending if you have dawnguard, dragonborn, or both dawnguard and dragonborn), made sure it loaded after enhanced blood textures 3.0c, and made sure that they both were the last 2 mods to load. loaded up the game i had saved right at the docks, taked to the captain, winced at the loading screen of suspensful hanging... and viola, I'm in Skyrim. Jumped out of my seat and did a little jig I was so happy. Hope this works for you. Good luck.

Edit: Well, feck. I came straight here after hard saving at the Skyrim docks to report this and when i went back neither skyrim save would load. Still can load at Solstheim, but not Skyrim. Weak.
Last edited by Unsidedentity; Feb 18, 2013 @ 8:43pm
mystline Feb 19, 2013 @ 12:12am 
:(
Annoyed Feb 19, 2013 @ 12:31am 
I was having the same problem which was only fixed by going back to an earlier save. I do not know what the problem was but loading an earlier saved fixed my problem.
Tyrell Feb 22, 2013 @ 12:43pm 
I found the that if I disabled the highrestexturepacks 01,02,03....it allowed me to travel back and forth without the game going unresponsive. I going to try just disabling Highrestextpack03.esp to see if that might work as well....hope this helps.
Tyrell Feb 22, 2013 @ 1:26pm 
Also it seems the problem started after finishing the main quest line. More people might start having this same problem as they finish the main quest.
Chevalier Bayard Mar 4, 2013 @ 9:00am 
This worked for me:

1. Go to this file:
Skyrim.ini
2. Location:
C:\Users\[USER_NAME]\Documents\My Games\Skyrim
3. Section:
[MapMenu]
4. Remove it, if you have this:
uLockedObjectMapLOD=8

I have not tried to change the value but you can experiment.

If it works, please spread the word as there is a lot of confusion about the fast travel back issue.
Hemlock Apr 7, 2013 @ 10:46am 
Deleting the line (uLockedObjectMapLOD=8) from the Skyrim.ini file worked for me! Woot! Thanks, Chevalier Bayard!
Headie Apr 9, 2013 @ 9:46pm 
using "coc Whiterun"in command thing worked for me. followers didnt show up right away just waited an hour and they showed up.
LazyTiger Oct 3, 2013 @ 8:48pm 
Originally posted by Chevalier Bayard:
This worked for me:

1. Go to this file:
Skyrim.ini
2. Location:
C:\Users\[USER_NAME]\Documents\My Games\Skyrim
3. Section:
[MapMenu]
4. Remove it, if you have this:
uLockedObjectMapLOD=8

I have not tried to change the value but you can experiment.

If it works, please spread the word as there is a lot of confusion about the fast travel back issue.
Thanks a lot!
Showing 1-15 of 24 comments
< >
Per page: 15 30 50