The Elder Scrolls V: Skyrim

The Elder Scrolls V: Skyrim

View Stats:
Haggis Feb 7, 2013 @ 8:32am
Skyrim won't start all of the sudden?
Got it working again. I think it was Ultamite Follower Overhaul messing up on me, or the other mod that I installed without using the NMM or the Workshop...
Last edited by Haggis; Feb 13, 2013 @ 6:51am
< >
Showing 1-15 of 29 comments
Haggis Feb 7, 2013 @ 9:41am 
Any help?
|Synz||* Feb 7, 2013 @ 9:51am 
mine crashed to mate dunno whts up with it
Haggis Feb 7, 2013 @ 9:53am 
I keep removing mods, I try and view a crash log which says nothing in it... I've ran with the SKSE loader AND the normal launcher, I have no clue what's going on...
|Synz||* Feb 7, 2013 @ 9:58am 
yh same here i dunno if it was the update that just downloaded clashing with sumat dnt really wanna get rid of all ma mods cuz they all bin fine untill today
Haggis Feb 7, 2013 @ 9:59am 
Exactly, I had no problems until around 10pm central last night, and it has been crashing ever since...
MrTrixCZ Feb 7, 2013 @ 10:10am 
Guys I am having the same problem and I m not happy about it. Anything on the support helped me. I guess that I ll have to reinstall the whole game.
Haggis Feb 7, 2013 @ 10:16am 
Oh god... I really don't want to reinstall the whole thing...
Beaker Feb 7, 2013 @ 10:44am 
I reinstalled my game and it still wont work, it loads to the first splash screen and then it just kicks me out. Doing the whole cash file thing does not work at all. Steam needs to stop breaking games!!!!
Haggis Feb 7, 2013 @ 10:48am 
Dangit, was there an update last night or something? I don't remember... But the weird thing is, this is the only thread about it...
|Synz||* Feb 7, 2013 @ 11:17am 
http://skyrim.nexusmods.com/news/153/
alright lads i just went on this link download the boss loader thing install it then run it nd it will bring u to a web page telling u bout all the mods u got installed and will highlight the 1s that are incompatible or that will cause crashes nd tell u to remove them this worked for me had to uninstall a mod that was casuing crash hope it helps
re-activate the mods you had before this situation [you still need to deactivate that "latest" mod]. THEN!! go back to a save BEFORE you installed that "lastest" mod.

Using a save game that requires the mod you deactivated, is most likely the problem. Just use a save from before you installed that mod.
Haggis Feb 7, 2013 @ 11:40am 
Originally posted by UW_Shocks MD -Qosmio-:
re-activate the mods you had before this situation [you still need to deactivate that "latest" mod]. THEN!! go back to a save BEFORE you installed that "lastest" mod.

Using a save game that requires the mod you deactivated, is most likely the problem. Just use a save from before you installed that mod.

No, I can't even START the game. It crahses at the main menu, right after the Bethesda screen. I see "Bethesda Game Studios," and then I see the Imperial Dragon for a split second and it closes.
Bethesda released a new HD Texture DLC yesterday; if you hvae those, try deactivating them and see if it runs.
Haggis Feb 7, 2013 @ 11:55am 
Okay, I will try... Do you know what the esp is called?
Not really sure sicne I don't have the textures, but I think it is something along the lines of "HDTextures02, HDTextures03"
< >
Showing 1-15 of 29 comments
Per page: 15 30 50

Date Posted: Feb 7, 2013 @ 8:32am
Posts: 29