Inwo Feb 6, 2013 @ 6:25pm
Skyrim STILL not working after DLC install (Launcher Crashes)
Since yesterday when I spent 20 bucks for the DLC, The Skyrim Launcher crashes instaltly when i click "play" on Steam, I already tried unsubscribing from ALL the mods AND verified the game cache multiple times to which i got the same message "1 files failed to validate and will be reaquired" over and over again. I've spent over 8 hours searching for solutions but everyone leads to a dead end. Can ANYONE give me some help??? I really hope i didn't waste 20 bucks...
Showing 1-5 of 5 comments
< >
greenscale Feb 11, 2013 @ 2:24pm 
Same problem here... if i disable the dragonborn dlc, then skyrim runs. Otherwise it crashes right after the bethesda logo disappears :o( no idea why (reinstlled all drivers and such.. no effect).
CaptEngland Feb 11, 2013 @ 2:32pm 
Same here and posted a thread on it. also just found out that fallout 3 new vegas is doing the same thing!
Inwo Feb 11, 2013 @ 8:09pm 
I solved the problem, It was the RCRN mod. I uninstalled that and it started right up. Too bad the DLC is bugged anyways...
TGPomy9795 Feb 11, 2013 @ 8:22pm 
I uninstalled RCRN, still not working. Crash before the loading screen even with no mods or dlcs enabled. Strange because it worked just last night....
Van Darius Feb 11, 2013 @ 8:24pm 
I had to load a different save. I'm ♥♥♥♥ed. I lost SO MUCH WORK.
Showing 1-5 of 5 comments
< >
Per page: 15 30 50
Date Posted: Feb 6, 2013 @ 6:25pm
Posts: 5