Reluctant Steward quest markerglitch?
the quest marker is qut to sea towads skyrim WTF and i go to raven rock andi cant find her body anybody else get this glitch
Showing 1-15 of 16 comments
< >
yilesse Feb 6, 2013 @ 4:33pm 
I've got the same glitch, the marker is in the left corner of the map at the very bottom of the screen. I've looked for her body to see if was in the area it should be (not that I'm 100% sure of where that is) and I can't find it either. So I guess in our games she decided to swim to Skyrim to get those blisterworts and got tired on the way >_<
Raven Feb 7, 2013 @ 1:48am 
I had the same problem, and I managed to solve it with the console. This was the only way I could fix the quest, but messing with the console can have unforeseen consequences, so mess with the console at your own discretion.

First, you need to figure out what the first two reference ID numbers are for your game ( depending on the number of DLCs installed, these first two numbers will be different for the player; for me the numbers were 04). To do this, hit the tilde (~) button to open up the console, click on any object in Solstheim. The first two numbers will be the ones you need to enter in lieu of the xx below.

Hit the tilde (~) button in game. Type: "prid xx0177DD" and hit enter. Next type "moveto player" and hit enter. She should appear next to you.

I hope that helps. It's a little difficult to explain. Happy adventuring!

Raven
Pendro Feb 7, 2013 @ 11:11pm 
ive dones all of that and movetoplaer do not work saying script command movetoplayer not found??
Raven Feb 8, 2013 @ 12:24am 
There needs to be a space between moveto and the word player. The correct syntax is "moveto player"
yilesse Feb 8, 2013 @ 8:49am 
Thank you so much for the work around Raven, worked like a charm.
Raven Feb 8, 2013 @ 2:16pm 
No problem! I was seriously frustrated when this happened to me, and I'm glad to help out.
Ey3LeSS Feb 18, 2013 @ 7:12pm 
Yep thank you for this. It worked perfectly. I was mad that I have another bugged quest, but all is good now.
mercifur Feb 22, 2013 @ 2:42pm 
I tried the commands but it didn't do anything. It looked like it tried to but her body is stuck there.
Raven Feb 22, 2013 @ 3:54pm 
Mercifur, not sure what you mean by her body is stuck there? Stuck where ever it is in Solstheim? Or stuck somewhere you can see?
mercifur Feb 22, 2013 @ 9:17pm 
Her body fell thru the map, below the ground, but I got the commands to work, so it's all good.
Raven Feb 24, 2013 @ 3:32am 
Oh. Wow. Sounds glitchy. Glad it all worked out!
Moonmauler :j Mar 9, 2013 @ 11:37am 
for me their even isn't a quest marker when the quest is selected, i've tried everything and she not showing up, help!
deltaagent26 Mar 9, 2013 @ 7:19pm 
i didn't get a quest marker either, but found her anyway. and was able to complete the quest. XD
HunterMM Jun 5, 2013 @ 5:46pm 
This glitch has happened to me with 3 different characters, WTF. I can't even get a map marker or an update to my log no matter how many times I talk to the chef or the girl.
Svarr Chanston Jul 17, 2013 @ 4:50pm 
Originally posted by yilesse:
So I guess in our games she decided to swim to Skyrim to get those blisterworts and got tired on the way >_<

That got a good laugh out of me. :D
Showing 1-15 of 16 comments
< >
Per page: 15 30 50
Date Posted: Feb 6, 2013 @ 9:04am
Posts: 16