Boondox30 Feb 5, 2013 @ 12:24pm
Tel Methryn won't let me float up
A quest you have to do is go to Tel Mithryn to talk to Neloth but the way to float up to him is not working. Anyone else having this issue? My character just freezes up.
Showing 1-7 of 7 comments
< >
Mazrodak Feb 5, 2013 @ 3:52pm 
Yeah, same here. No idea what's causing it. I tried reloading a previous save, but that didn't work either.
Boondox30 Feb 5, 2013 @ 4:18pm 
I re-installed Skyrim with no mods and it worked. I heard it may be FNIS causing it.
SevehnStar Feb 5, 2013 @ 4:40pm 
I've never had FNIS, but I still have this bug too. Just thought I'd put this out there. None of my mods are highly effective, most are just retextures.
SevehnStar Feb 5, 2013 @ 4:47pm 
For those who just need to get past it for now I recommend using the console command TCL (Toggle Collision) and just float yourself up there manually. Worked for me.
morbidones May 6, 2013 @ 10:09am 
Does anyone ever give any real help one these things?
ReallyMeanGoldfish May 6, 2013 @ 10:28am 
If you use mods disable them and see if that helps. Sorry the only time I had this problem was when I had Lydia with me and that was because she used the teleporter before me. I was never stuck there. If you have multiple followers maybe one of them is stuck. Console commands should get you by until you figure it out.
Dr. Shocks . DO May 6, 2013 @ 10:39am 
If you have custom animations, you need to update your FNIS mod and re-run the FNISgenerator.exe
Showing 1-7 of 7 comments
< >
Per page: 15 30 50
Date Posted: Feb 5, 2013 @ 12:24pm
Posts: 7