Z-Hass Feb 4, 2013 @ 4:26pm
Lag spikes every few minutes.
A few daus ago I got a new Graphics card (GTX560) and started playing Skyrim with a great FPS. However, I noticed that I still got a few lag spikes every now and then (mostly when people or animals appeared), and that they were not graphic lag. I tried cleaning up the insides of my computer, and while that fixed it a bit, I still get a few spikes.
CPU is Athlon II x4 (631), and I've got 4GB DDR3 RAM. Windows vista 32bit if it means anything, too.

Any clues of what's going on?
Showing 1-3 of 3 comments
< >
Supreme Commander Cuddle Bear Feb 4, 2013 @ 4:51pm 
what kinda mods do you use with skyrim? do you have 1gb VRAM or more?
by the info you are giving us and if you ARE modding then im gessing that you are tanking bec. of low VRAM/RAM and you game have to load from the HDD (witch is really slow considering VRAM and RAM) you can allways try running the game with lower textures. or you might think of upgrading soon.

something to clean you cell buffer could help alittle tho the PCB command can help alot. i know there was a script for that command to run every 5 min a few months back but it was sadly removed from the Nexus :/
Z-Hass Feb 4, 2013 @ 4:56pm 
Now that you mention mods, that might be it... I totally forgot to check that before asking.
I'll try playing without them and see if they change anything. Thanks for the help.
Supreme Commander Cuddle Bear Feb 4, 2013 @ 5:50pm 
on a note, and ENB mod only configures the look of the game, like colors, light and shadows and other effects
Showing 1-3 of 3 comments
< >
Per page: 15 30 50
Date Posted: Feb 4, 2013 @ 4:26pm
Posts: 3