critbot Feb 1, 2013 @ 4:31am
Cannot go to the area outside windhelm as it crashs to desktop
As the title says, it doesn't matter if i walk near it or fast travel to the stables it just crashes to desktop. It used to work fine, I do use mods but i had many hours problem free with the same mods. My character is level 40 with about 106 hours in. I should also point out my gf just started a new character and is only level 2, i loaded her save up and traveled to the area outside windhelm no problem so it is just effecting my character. I have a quest for the thieves guild which requires going to the stables (which i can't do), does anyone know a solution or work around for this barring avoiding the whole area forever.
Showing 1-15 of 25 comments
< >
Yoda McStabalot Feb 1, 2013 @ 5:18am 
Maybe the game updated and isn't compatible anymore with some of your mods since the game works fine with your girlfriend's character. I would uncheck them all and see if the problem still persists.
critbot Feb 1, 2013 @ 6:03am 
Well she uses my steam account for skyrim, so any mods i have running, she will have running on her character so i can't see it being that. Tried it anyway and no luck, even with no mods running it still crashes. I wondered if it had anything to do with civil war or anything since my character is much further along (main story, civil war, companion n assassin guilds done) I can't find a solution anywhere its driving me a bit crazy.
Roscaria Feb 1, 2013 @ 7:45am 
If two people are using the same Steam account won't your data files be mixed together?
Noodles Feb 1, 2013 @ 7:57am 
It sounds like you have a corrupt save file. Probably due to an old mod that you deleted not removing all its data from the area. Did you have a mod that added anything to that area?
Last edited by Noodles; Feb 1, 2013 @ 7:57am
Maloy20 Feb 1, 2013 @ 8:04am 
You have now become a permament resident of Windhelm by order of Ulfric Stormcloak, you may not leave the city until it has been determined that you are settled within the city and are a functioning and participating member of our community. Please forward any complaints too our complaints department headed by Galmar Stone-Fist.

We hope you have a great day and life in our magnificent city!
critbot Feb 1, 2013 @ 8:06am 
Not that i know of. The only mods i used was graphical upgrade mods, a couple of sound mods, extra armour, dovakinn relaxes and a follower mod to let them not trip wires and do npc animations.. Nothing windhelm specific. The only time i added something to a place was a hunters cabin in riverwood but i got rid of that.
Noodles Feb 1, 2013 @ 8:17am 
Did you ever have a mod like Warzones-Civil Unrest installed? I can't see any of the mods you mentioned causing crashes in an isolated area. Not unless it's a graphical glitch from a retexture mod. Either way, you could try going back through your saves to see when the problem first starts. That could give you an idea of what was causing it. Perhaps do a comparison between your gf's save and your own when you had all the mods installed.
critbot Feb 1, 2013 @ 8:58am 
Nope never used warzones. Can't tell you when it happened since fast travelling to windhelm works fine its just the outside area it crashes and i hadn't needed to go there in a long time so it went unnoticed. The thing confusing me is, her save now is using all the mods mine is using and hers works and mine doesn't. The only mods i changed or got rid of, was birds and flocks and distant terrain for the new hearthfire editions of those mods, sounds of skyrim which never gave me issue anyway despite people saying it did for them and realistic lighting which i turned off when i decided to use the original lighting.

Barring minor changes like that i have been pretty consistent in the mods i am using so i don't know where to begin looking for a fix. I had hoped to get a 100 percent locations cleared save game so its kind of putting me off the game in general now knowing i have an area i can never visit. I can make it as close as kynesgrove, but 10-15 seconds on a horse journeying in windhelms direction and it crashes to desktop.
Crix Feb 1, 2013 @ 9:16am 
Try sleeping for 72 hours to clear outside cells. Or use ~ and type coc solitude then sleep for 72 hours.

You could also try verifying integrity of the cache which will reset the ini settings back to default then try and load your save. I was having this problem with Dragonreach and lucky all I did was get BSA extractor and injected the mesh files in manually. That might work for you for Windhelm.

Just giving you ideas not saying it's going to fix it. The more you play this game the more you realize how much a pile of buggy cr ap this game really is.
Last edited by Crix; Feb 1, 2013 @ 9:18am
caleb68 Feb 1, 2013 @ 9:28am 
this works for me when im trying to reset a exterior cell for testing:

at the main load screen pull up the console, then type 'pcb' close the console, wait 5 seconds, open the console, and 'coc' to the area. (windhelm interior stables is windhelmstables). you'll be the default character when you arrive. Exit the cell by entering another cell that requires a load screen, then load your game (without exiting to main menu) and try going to the cell. It doesn't always work the first try but usually does for me. Thats the only suggestion that I have besides the 72 hours ingame time passing (not by sleeping/waiting either, acually let 3 days pass via regular game play).

Mind you I dont use any mods that modfiy the default scripting or any of the unoffical patches either. most of what I have add content like player homes, armor, weapons, and hair (yes hair).
critbot Feb 1, 2013 @ 9:55am 
Unfortunately neither waiting 72 hours, verifying the cache or using pcb n coc fixed the issue. Still i appreciate you guys trying so thanks anyway :).
Rhazes Feb 1, 2013 @ 10:38am 
You could look up the quest and complete it using the console. Then trying going there and see if it crashes.
Crix Feb 1, 2013 @ 10:47am 
yeah if you can't teleport using coc it most likely means it will crash when you go to that area or course double check spelling. I missed the "s" in DragonsReach did nothing.

Good luck. Keep searching cause it took me awhile to resolve mine.
critbot Feb 2, 2013 @ 11:27am 
coc to windhelm stables worked....however leaving through the door crashed to desktop again :@ so annoying, can't figure out any issue that would cause that to happen.
Mumbles Feb 2, 2013 @ 12:56pm 
I have a similar problem pop up on multiple characters - the cell by fort greenwall just CTD every time I go near it. With or without mods (and I do use a lot) - it happens once I reach a high level - earlier on its absolutely fine.

Some guy suggested giving skyrim.exe a DEP exception in windows - not sure if thats actually a safe idea or not ... know thats not exactly helpful and I can't verify if it worked since I haven't gone back there yet ... but I will let you know if it did.

Just curious what your characters choices on the civil war have been so far ... may be unrelated completely ... but the Fort Greenwall bug for me seems to start happening when I,ve done a few stormcloak quests and since it can become a contested area depending on the story ... I've always wondered if that had something to do with it?

Showing 1-15 of 25 comments
< >
Per page: 15 30 50
Date Posted: Feb 1, 2013 @ 4:31am
Posts: 25