xTcR | Fizban [SPC] Jan 30, 2013 @ 7:16am
Nexus Mod Manager refuses to work (resolved)
The Mod i want isnt on steam workshop but on nexus so i downloaded nexus mod manager and registered on their website. Everytime i try to log in to Nexus Mod Manager, it gives me the "Cannot connect to Nexus server: The remote server returned an error: (404) Not Found." This happens no matter what time of day, and i already made and registered 3 accounts already on their website to verify it wasnt that. Any help?

On a seperate note, i think its stupid that i have to use a seperate mod manager just to get the one i want. why doesnt the author make one for steam workshop or allow someone to adapt his mod to workshop and give homage instead of people having to register to websites and downloading seperate mod managers. Just a needless hassle.
Last edited by xTcR | Fizban [SPC]; Jan 30, 2013 @ 8:46am
Showing 1-11 of 11 comments
< >
United_Strafes Jan 30, 2013 @ 7:30am 
Don't know about that prob,I'd try to actually be logged into the site and have it open when you open the NMM. Some authors don't want thier mods on Steam others Steam simply won't allow to be on Steam.

Easy fix though as you can just DL the mod maually and install it.
Last edited by United_Strafes; Jan 30, 2013 @ 7:30am
xTcR | Fizban [SPC] Jan 30, 2013 @ 7:52am 
yeah i was hoping to avoid the manual route because it required me to DL 7zip to extract the files, but i guess that the only way since the mod manager doesnt like me. Thx for the help.
Last edited by xTcR | Fizban [SPC]; Jan 30, 2013 @ 8:02am
stabbykitteh Jan 30, 2013 @ 8:41am 
Couple things:

1. did you make sure NMM is allowed through your firewall? Are you running it as Administrator?

2. Nexus has been around longer, and some people hate Steam.

(also, multiple accounts on Nexus is a good way to get banned, so if you figure out your issue and decide to use the site you might want to explain the situation to them.)
Last edited by stabbykitteh; Jan 30, 2013 @ 8:41am
Xiane Jan 30, 2013 @ 8:45am 
When in doubt just learn to install mods manually. It's honestly not that hard.
xTcR | Fizban [SPC] Jan 30, 2013 @ 8:55am 
I resolved it, but yeah i did run it as administator. Didnt know about the multiple account rule but if im banned wont matter much since im downloading mods manually now.

Problem wasnt that it was hard, it was that i didnt want to install 7zip to extract to files because it came up as a potential hazardous program on my internet explorer(AVG toolbar). But it worked in end so thats all that matters. thx for the help.
tintellaar Aug 1, 2013 @ 12:58pm 
I have an issue where the downloaded program will not execute. I can't even install the program... Is the file a self extracting file? I did run as Admin, added peazip and 7z... so flustered! I had a HD crash and reinstalled my OS, vista, onto an empty drive and started rebuilding my files, installed skyrim, and most others, but NMM will not install...
xTcR | Fizban [SPC] Aug 1, 2013 @ 1:27pm 
i would say just give up on getting NMM to work and just the mods manually like i did. bit of pain, but it works. most of the mods i use are from workshop anyway, only a couple from nexus. dont know about NMM, but all manually downloaded mods are not self extracting from what i remember.
tintellaar Aug 3, 2013 @ 4:18pm 
Here is the story from the nexus forums...

Same here... It WAS working... Beautifully, on my original HD, but I had a HD crash and moved all my os to my other HD... now, nothing... click it, blink and nothing... RAA, again, nothing... what the????

I had to start with a fresh windows (vista) install... Added zip programs... missing something... :sad:

When I say open, it won't install... dowload the file from Nexus, click and nothing...

Is it a self extracting file? What do I need to make it work?

UPdate... Ok, after the HD crash I installed all the updates, I hope... yet, now, when I run NMM install program, it wants me to install XP service pack 3, I run vista and am running SP2, verified... uhg....

Okay! I ran the updated again, and again and again... and each time, something new popped up... till it didn't... Still, would not install... BUT, found a post talking about compatability mode... Vista starts in XP service pack 2 compatabiltiy mode... TURN IT OFF... and it worked... no compatability mode... :) and joy

However, before this, I did learn to install my mods manually... true, not that difficult. Everyting is working, its just, frustrated me as to why it would not run... It needed something from somewhere... now it has it...:)
EpicPwner Dec 2, 2013 @ 10:04am 
I'm having an issue where the installer won't even load.
Vindictus™ Jan 19 @ 10:07am 
I use manual install and all of the god damned servers are down, really beginning to piss me off.
Chainingolem Jul 13 @ 5:39am 
Try updating to the latest version if you haven't it happened to me and updating fixed it
Showing 1-11 of 11 comments
< >
Per page: 15 30 50
Date Posted: Jan 30, 2013 @ 7:16am
Posts: 11