Donald Sterling Jan 20, 2013 @ 10:11am
Game is hugely stuttering
Whenever i play skyrim, It stutters a lot, and it is unplayable. I know i have the latest drivers, and I really want to play It. I have no mods either and I have done a full reinstall. Thanks in advance
Showing 1-15 of 38 comments
< >
Dr. Shocks . DO Jan 20, 2013 @ 10:26am 
specs?
Lower graphics settings, check your temperatures, laptop or desktop?
BoPacker Jan 20, 2013 @ 10:36am 
Also, what's stuttering, background, objects, framerate?
dianelyn Jan 20, 2013 @ 10:59am 
I'm having the same problem. I am trying to fight and the game keeps hesitating. I was wondering if it had something to do with being online, maybe a lot of traffic. Am I way off?
Dr. Shocks . DO Jan 20, 2013 @ 11:01am 
^^^
Shouldn't have anything to do with being online, unless other games react the same way.
Last edited by Dr. Shocks . DO; Jan 20, 2013 @ 11:01am
Gupster Jan 20, 2013 @ 11:04am 
I had the same problem after going into a house or cave for a quest, if i tried to turn my character left or right fast i would get terrible stuttering, i fixed it on my PC by turning off antialiasing altogether in the menu you get when you first start the game and also turning shadows down from Ultra high to medium, in theory i shouldnt have to do this as i have a core i5/8GIG RAM/GTX570/ but it fixed the problem.
Unprofessional Stormtrooper Jan 20, 2013 @ 11:06am 
Hmm, I had this issue on my 6950 with a 2600k @ 3.40 Ghz, 16 GB RAM. I downloaded Skyrim Borderless Window and turned off mouse acceleration in Skyrimprefs.ini and the stuttering was fixed for me.
http://skyrim.nexusmods.com/mods/4
Donald Sterling Jan 20, 2013 @ 1:16pm 
I have a brand new gtx 670 FTW with a i5 3570k, and im getting like 70 fps. I tried turning all preferences to low and the problem still occured. This happens in all places and it sounds like the water sound is glitching and all entities are jumping up and down. Ill try the borderless window, but I don't think there is mouse acceleration.
Sir_Rule Jan 20, 2013 @ 1:18pm 
If you're using any ENB settings then be sure to turn off anti-antialiasing and anistropics.
Donald Sterling Jan 20, 2013 @ 1:19pm 
Oh thanks Ill try that first
dianelyn Jan 20, 2013 @ 1:22pm 
Thanks everyone for the info, I am going to try it now.
Donald Sterling Jan 20, 2013 @ 1:23pm 
Ok the Antialiasing and af were off and still the stuttering
dianelyn Jan 20, 2013 @ 1:42pm 
I turned off antialiasing and the shadows were on medium already. It didn't seem to make a difference. Then I put the mouse acceleration at 0 and I seem to move much better. I hope it's fixed. Thanks again for the help.
Dr. Shocks . DO Jan 20, 2013 @ 2:01pm 
Originally posted by crusher2598:
Ok the Antialiasing and af were off and still the stuttering
If you have ENB, you probably have other mods installed. If that is the case, then I would check each mod to figure out what is causing the stuttering.
Amycus Jan 20, 2013 @ 2:20pm 
If your problem is a low flamerate, I would recommend this mod that improves the performance of skyrim: http://skyrim.nexusmods.com/mods/15123

I'm currently using the "ultra" settings thanks to the above mod. Without it I would have to use "medium" settings to be able to enjoy the game with a decent framerate.
Donald Sterling Jan 20, 2013 @ 2:47pm 
I actually don't have an ENB i just read the post quick. Ioll try the mouse acceleration. How do I fix that
Showing 1-15 of 38 comments
< >
Per page: 15 30 50
Date Posted: Jan 20, 2013 @ 10:11am
Posts: 38