The Elder Scrolls V: Skyrim

The Elder Scrolls V: Skyrim

Vis statistikker:
Toby Flenderson 19. jan 2013 kl. 8:49pm
Creation Kit (failed to start: missing executable)
Hi, for a while m creation kit would try to install and then not load. I tried installing an api which didn't work either. Finally, i realised that I had installed it into the wrong data drive. I then found a video that showed me that i can move it manually, which i did. kyrim loads just fine, but now The creation kit tries to install and gives me an error: Missing executable. Any ideas on how to fix it?
< >
Viser 1-6 af 6 kommentarer
Dadio483 19. jan 2013 kl. 8:58pm 
you might have gotten a bad download, try and download again or reinstall
Toby Flenderson 19. jan 2013 kl. 10:00pm 
I'm positive that's not it. I have downloaded it at least 8 times. I only posted here because i had exhausted everything that i can think of.
BoPacker 19. jan 2013 kl. 10:03pm 
how was it uninstalled. did you right click on it in steam and delete all local content or use the Windows program manager?
Toby Flenderson 19. jan 2013 kl. 10:04pm 
Nevermind guys. I managed to fix it. Sorry to have bothered you. THanks for your help though!
Jowain 30. apr 2013 kl. 5:58pm 
How did you fix it? It's difficult to get a clear answer from google :(
Toby Flenderson 30. apr 2013 kl. 6:00pm 
It was instaled in the wrong directory! I just switched all the files manually.
< >
Viser 1-6 af 6 kommentarer
Per side: 15 30 50

Dato postet: 19. jan 2013 kl. 8:49pm
Indlæg: 6