Dick Dastardly Jan 18, 2013 @ 6:45am
is anyone else having problems playing skyrim
i load up my game and at the loading screen it crashes and goes back to my desktop i know its not the mods i have because i was playing the day before and i haven't added new mods since then
Showing 1-15 of 44 comments
< >
Jankoo999 [PL] Jan 18, 2013 @ 7:02am 
I have the same problem -.-
=JFF=Psychotic Jan 18, 2013 @ 7:08am 
could be a disabled mod that got sync't bij the workshop
Ezet Jan 18, 2013 @ 7:13am 
same problem here...
any ideas how to solve it then?
Last edited by Ezet; Jan 18, 2013 @ 7:23am
Dick Dastardly Jan 18, 2013 @ 7:36am 
no i have no ideas
Jankoo999 [PL] Jan 18, 2013 @ 7:43am 
I havn't got mods... -,-
Jankoo999 [PL] Jan 18, 2013 @ 7:44am 
ok that was lanuage problem :D
Dick Dastardly Jan 18, 2013 @ 7:55am 
i just hope steam will fix it soon
dragon_punisher Jan 18, 2013 @ 8:14am 
same problem i reinstal it still the same can't play skyrim:(
Last edited by dragon_punisher; Jan 18, 2013 @ 8:14am
Dark Brotherhood Jan 18, 2013 @ 8:17am 
maybe is your load order , some mod need to be load before another ,,,, 99% of skyrim crash problem is due because the mod ,, it's that why i use only 5 mod
Dick Dastardly Jan 18, 2013 @ 8:29am 
all my mods are in the same order the day i was playing nothings changed
Crate Kock Jan 18, 2013 @ 9:49am 
Where did you crash?
Dick Dastardly Jan 18, 2013 @ 10:00am 
at the loading screen when i went to load up my save
Ezet Jan 20, 2013 @ 6:16am 
i solved it, for me it was the Ars metelica mod, its dawnguard and hearthfire mods were activated again. don't know if it helps you, but good luck :)
Dadio483 Jan 20, 2013 @ 6:39am 
I found that the load crash is a bad or conflicting mod. Have had that happen lots of times have drop most of my mods and play with very few mods. Do u have any from the Nexus or Workshop
jackykenshin Feb 17, 2013 @ 11:52pm 
The game it self wont load on on my computer. here are my specs

Machine name: MICHEAL-PC
Operating System: Windows 7 Home Premium 64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_gdr.130104-1431)
Language: English (Regional Setting: English)
System Manufacturer: Gigabyte Technology Co., Ltd.
System Model: To be filled by O.E.M.
BIOS: BIOS Date: 08/31/12 16:39:44 Ver: 04.06.05
Processor: AMD A10-5800K APU with Radeon(tm) HD Graphics (4 CPUs), ~3.8GHz
Memory: 8192MB RAM
Available OS Memory: 7642MB RAM
Page File: 1357MB used, 13923MB available
Windows Dir: C:\Windows
DirectX Version: DirectX 11
DX Setup Parameters: Not found
User DPI Setting: Using System DPI
System DPI Setting: 96 DPI (100 percent)
DWM DPI Scaling: Disabled
DxDiag Version: 6.01.7601.17514 64bit Unicode
Showing 1-15 of 44 comments
< >
Per page: 15 30 50
Date Posted: Jan 18, 2013 @ 6:45am
Posts: 44