The Elder Scrolls V: Skyrim

The Elder Scrolls V: Skyrim

查看统计:
Altbert 2013年1月11日下午2:33
Weird CTD (Ruins of Bthalft)
I have gathered all the Aetherium shards for the Lost of the Ages quest and am supposed to go to the Ruins of Bthalft. I have been there before, so I thought to use fast travel, but I just got a CTD. I tried walking there from Ivarstead or Treva's Watch, but whenever I come within say one ingame mile from the ruins, also a CTD. This never happens anywhere else in Skyrim, and I have really travelled all around the place! Anyone?
< >
正在显示第 1 - 11 条,共 11 条留言
Jogon 2013年1月11日下午3:28 
You could try disabling Auto save for a while to see if that helps. You can use F5 for a quicksave but that might give trouble too!
BoPacker 2013年1月11日下午6:01 
Do you have any mods that effect that region, specifically?
Altbert 2013年1月11日下午6:11 
I have no mods that effect that region. It's just a small region around those ruins. It's very weird, but this very small area is the only place I can't reach!!
Altbert 2013年1月13日上午9:56 
I've tried to disable auto-save (all four different ones), but it didn't help. I can reach all places surrounding Bthalft, walking, running of with fast travel, but when I go to the ruins from whatever of these surrounding places, the game crashes when I get near the ruins.
Altbert 2013年2月2日上午11:25 
As nothing seemed to help, the CTDs were very persistent and it was the last thing I had to do for the Dawnguard quests, I tried to use the console to get passed the barrier:

coc DLC1Bthalft01
placeatme 02004D0C

These console commands put me inside the Atherium Forge with Katria at my side. After finishing the quest Lost to the Ages, I first tried to use the coc command to go to Whiterun, but this also caused a CTD. With the console command

player.moveto 0001A69A

I could travel to Whiterun without a CTD (this command actually places the player next to Ysolda).
Tai-Sho-Sama 2013年10月5日下午11:29 
I have the same issue and I can't for the life of me figure out what mod I have that would cause it.
Delta 2014年3月19日下午12:52 
I have exactly the same
http://i59.tinypic.com/2z3rubd.jpg
After going the green route (with a small detour across the red line) and doing the Greybeardmeeting, I can't cross the red line when I (need to) go back
最后由 Delta 编辑于; 2014年3月19日下午12:53
Altbert 2014年3月19日下午3:21 
That's about the same red line I could not cross. Above console commands helped me to get the quest done!
PipHoff -GER- 2014年3月19日下午3:46 
You might have unwittengly broken the area. E.g.: I cleared Bloodlet Throne and glitched through the last gate. Afterwards I got the quest to kill the Master Vampire and couldn't re-enter the area ( CTD every time ). A similar thing happened to Hag's end.

Resetting the area MIGHT help. Use google for the console command and area ID.
最后由 PipHoff -GER- 编辑于; 2014年3月19日下午3:46
Yags 3月3日下午11:03 
I had this issue with my game as well, but was able to fix it by cleaning the Dawnguard.esm with tes5edit twice. Follow instructions here: http://wiki.step-project.com/Dawnguard

lel, old discussion ( ͡° ͜ʖ ͡°)
引用自 Yags
I had this issue with my game as well, but was able to fix it by cleaning the Dawnguard.esm with tes5edit twice. Follow instructions here: http://wiki.step-project.com/Dawnguard

Yes!!! After trying so many different things, this is what fixed it for me. I had already cleaned Dawnguard with TES5Edit once, but (as mentioned in the link) it needs to be cleaned twice (even though LOOT says it's clean). I now have a working Ruins of Bthalft area!

Thank you so much for this suggestion!
< >
正在显示第 1 - 11 条,共 11 条留言
每页显示数: 15 30 50