williams.kathryn34 Jan 10, 2013 @ 12:00pm
esbern
is anyone having trouble with the esbern and the council. where esbern dont talk. if so let me know i figured out how to get through it and pretty quickly
Showing 1-5 of 5 comments
< >
Crix Jan 10, 2013 @ 12:05pm 
They still haven't fixed that? I'm at that point right now in the main quest, but haven't actually went in the Ratway's. Been doing other things. Isn't it something like extracting audio files with the BSA extractor? I don't remember. I can't beleive they haven't fixed that even though I heard or "read" it's a fairly simple fix. Actually maybe I can knowing Bethesda doesn't fix the most obvious.
Last edited by Crix; Jan 10, 2013 @ 12:05pm
williams.kathryn34 Jan 10, 2013 @ 12:11pm 
ya i tried the extracting and it didnt work. but knowing me i did it wrong. im not the smartest person lol but all i did is when it came to esbern talking in the coucel i would just hit E a few times then save it and load the one i just saved and it would move ahead. u couldnt hear esbern talking but it moved along so you were not sitting there for ever
williams.kathryn34 Jan 10, 2013 @ 12:12pm 
i wish they would fix it though.
FredCari Jan 10, 2013 @ 12:38pm 
Yeah try extracting the audio files with BSA extractor again, worked for me
whill12 Aug 28, 2013 @ 6:46pm 
I am having the same problem. I wish Bethesda will fix it. Part 2: Ep;ic Entanglement: Esbern lost his speach and I an stuck.
Showing 1-5 of 5 comments
< >
Per page: 15 30 50
Date Posted: Jan 10, 2013 @ 12:00pm
Posts: 5