Luna Moon Jan 8, 2013 @ 3:38pm
Missing meshes Verify Integrity Of Game Cache will not fix it. PC How do I fix?
I am doing the quest called Chasing Echoes and the part when I am in the Courtyard, I am missing walls and I can see water. I had missing meshes before and all I did was to Verify Integrity Of Game Cache and the game would reinstall anything that was missing.

But now I tried it again and now it's says "1 files failed to validate and will reacquired." But it never reacquires the missing file. It just says "close" I press close and nothing. Skyrim does not install anything. I go back to my game and still I have missing walls. Please does anyone know how to fix this problem? I am playing on PC.

Here's some screenshots of my problem in-game
http://imageshack.us/a/img195/5366/tesv2013010817124223.png
http://imageshack.us/a/img833/5781/tesv2013010817124843.png
http://imageshack.us/a/img542/9408/tesv2013010817130443.png
http://imageshack.us/a/img526/5208/tesv2013010817132270.png
Showing 1-4 of 4 comments
< >
dakneo Jan 8, 2013 @ 4:01pm 
Is this repeatable ? For example, if you leave the courtyard & head back outside to the coast / port area near the castle, then re-enter the courtyard ( or just start from an earlier save ), do you have the same texture drop out ?
- If so, you might try deleting your Dawnguard files in the Skyrim / Data folder, then, using that verify procedure, reacquire them. Once they're done downloading, i'd start from a save just before you get to the castle - maybe a save created just before you get on that boat to travel to the castle from the mainland. Hope this helps.
TangleFoot Jan 9, 2013 @ 2:42pm 
Luna Moon Jan 10, 2013 @ 11:10am 
Yes it is repeatable. I even tried loading another save game and still have that same issue. I will try what you said about deleting Dawnguard files and see if that can fix me problem.
harry_j_potter Feb 9, 2013 @ 5:09pm 
Try to go to options and make Fade further away. Middle worked for my buddy
Showing 1-4 of 4 comments
< >
Per page: 15 30 50
Date Posted: Jan 8, 2013 @ 3:38pm
Posts: 4