The Elder Scrolls V: Skyrim

The Elder Scrolls V: Skyrim

View Stats:
Crashing to Desktop
NimiZz moaned at me for asking in his thread... don't ask my why, so...
I'm trying to follow Erandur to the skull of destruction but I can't get there. Skyrim crashes to the desktop from the start of this part of the quest, to the end'ish where I battle two purple guys after having a chat to them. It crashes at different point pretty much every time. It stared last night at midnight. There's no crash report or anything. The temps are all cold, CPU below 50, GPU below 60 and drivers are up to date. Skyrim has been mint other than this. The issue is with the game, looks common to!
I have a ASRock motherboard, a water cooled 3.6Ghz dual core CPU, 4Gb of DDR3 RAM and an MSI R5770 Hawk graphics card.
Last edited by Moist Crevis™; Jan 4, 2013 @ 3:56pm
< >
Showing 1-10 of 10 comments
Moist Crevis™ Jan 4, 2013 @ 4:42pm 
The only way I found to work was to go back a few hours to a fairly old game save and re do everything. It looks like a corrupt game save issue. I bet if you go back two or three quests and re do it all it will start working... I haven't got back to where I was when the issue first started but Skyrim is playing a smooth as silk now I started from an old save point.
Sorry to be the bearer of bad news all. I know, I was fricked off to when I reaized this was the only way.
Last edited by Moist Crevis™; Jan 4, 2013 @ 10:23pm
Moist Crevis™ Jan 4, 2013 @ 10:20pm 
I loaded an old save and spent the last few hours getting back to where I was on the game. I am now at the same place the crashes started and they have started again. It's nothing to do with my hardware so it's gotta be bad game files. I guess I'll have to save my save points and remove Skyrim, then re-download and install Skyrim again.
I guess are asleep. I haven't had an awsner from them yet or even acknowledgement that I have contacted them. I am about to contact Bethsoft agan to let them know that it has happened again, and what I have done since I last contacted them.
Wish me luck ;)
Moonshire Jan 5, 2013 @ 12:15am 
Hmm this quest is quite buggy, lots of people have had the same issue. If I were you and are crashing right at the start of the quest, I'll just give it a miss as even after you manage to get in, that isn't the end of it yet. I never encountered the crash upon start of quest bug, but I had another one. I'll just write it down in case you manage to get pass that crashing thing.

(necessary spoiler)

After awhile, erandur will ask u to drink this potion to allow you to walk back in time to teleport yourself to a location where you can pull a lever and drop the defenses around the skull of corruption.

It is at this point where if you try to save, the game will crash. The only way to rectify this, is to after pulling the lever, head out of the dungeon back into the world of skyrim, save the game, then go back in. The crash at save bug will then be gone and you can happily continue playing.

I had this issue while doing this quest and doing the above steps solved it for me.

*edit, oh yes you can try installing the unofficial skyrim patch that fixes dozens of bugs
Last edited by Moonshire; Jan 5, 2013 @ 12:16am
Moist Crevis™ Jan 5, 2013 @ 12:18am 
Thanks so much mate... I will try that right now :)
Moist Crevis™ Jan 5, 2013 @ 12:52am 
Still crashing after pulling the lever and heading out of the dungeon back into the world of skyrim and saving the game. Then going back in and consuming the potion, pulling the leaver, taking the gem and walking up to Erandur before saving... Once I take the Gem, it's all over...
...guess I could try the patch.
Moonshire Jan 5, 2013 @ 3:50am 
?? isn't the sequence supposed to be take the potion, walk back in time to the lever then pull it to drop the defenses, then go out to skyrim, save game, then go back in and continue quest
blckruc47 Jan 5, 2013 @ 8:14am 
I had that problem too. I got rid of some of my mods and loaded one of my saved games. It seems to be working fine now.
Moist Crevis™ Jan 5, 2013 @ 4:45pm 
Moonshire: Yea mate, I was talking about the other leaver that you pull to open the steel bar door and walk back into the round hallway where the stairs are to your left and the blue glowing 'magic' wall is to your right ;) Thanks.
Last edited by Moist Crevis™; Jan 6, 2013 @ 11:18am
Jogon Jan 6, 2013 @ 8:36pm 
Disable Save on Character Menu either at the start or where ever the last valid save takes you back to. Just hit "J", System, Settings, Gameplay and scroll down to Save on Character Menue. Click on the right hand arrow till it comes up with Disable. Hit Tab to save and do not forget to enable this function after leaving the Temple not before!
Moist Crevis™ Jan 18, 2013 @ 9:21pm 
Bethsoft where no help at all...
I fixed it my self, sort of... I used my laptop that dosen't have the problem. Used my steam account to access the game save point. Played the game, saving often, untill I could use my desktop computer to play the game fine again... It worked for me so far...
< >
Showing 1-10 of 10 comments
Per page: 15 30 50

Date Posted: Jan 4, 2013 @ 3:28pm
Posts: 10