Krovik Jan 2, 2013 @ 6:54pm
Wife won't move in?
No matter who I try marrying, I can't get my wife to move into my house (in Falkreath, Lakeview Manor) along with my kids. She always just goes to her original default house.

I have Dawnguard and Hearthfire DLC
Showing 1-7 of 7 comments
< >
GingerSnaps Jan 2, 2013 @ 7:06pm 
Have you tried the dialogue options? I believe when you chat with your spouse a moving option comes up.
If that doesn't do it, possibly try this:
bring up the console command menu (by hitting ` in game)
click on your wife, a number code should appear
do not click on anything else, but close the command window and go to your house
once inside bring up the command window again and type moveto player
she should appear in the house. See if she stays. It may just be glitched.
dextonl Jan 2, 2013 @ 7:11pm 
If that don't work, get a divorce
Krovik Jan 2, 2013 @ 7:26pm 
I have tried moving them into the house, they just walk out and head to their respective homes (and yes I have divorced and remarried) and the dialogue options are set to my house but they seem to ignore it.

I wonder if it has to do with Lydia being my housecarl? I'll check tomorrow. Thanks for the suggestions though!
AlphaGodith Sep 28, 2013 @ 6:23pm 
Same house, same problem. I never used to have this issue before, so I'm a bit confused... did you adopt the kids before you got married? Are you using any mods that alter marriage or your spouse?
Bigboomer (Makes players cry) Sep 28, 2013 @ 7:05pm 
Kill her.
Praxius Sep 28, 2013 @ 8:00pm 
when this happened to me, I had the unofficial Hearthfire patch installed and had to remove it to fix the problem, among many other issues.
AlphaGodith Sep 29, 2013 @ 11:13am 
I had guru's divorce and to have and to hold installed, and when i went to a save before i installed them, the problem disapeared....
Showing 1-7 of 7 comments
< >
Per page: 15 30 50
Date Posted: Jan 2, 2013 @ 6:54pm
Posts: 7