darekmaver Dec 30, 2012 @ 11:04am
Launcher doesn't start (SOLVED)
I have just bought this game (with Heartfire and Downguard and downloaded Hi-Res Texture Pack) and yet before first launch I subscribed a couple of mods - mostly graphic enhanced. Game didn't want to run at all. I'got message: "Executable file is missing". I suppoesed mods caused this error, so I uninstalled all of them but it didn't work out. So I uninstalled the game, uninstalled Steam, deleted all remnant folders and rubish, and installed everything back on. But it's still not working. I keep getting message about missing executable file. I also did file verification on steam, and I checked system folder. I have definately got TESV.exe and even if I try launch game from it, I'm getting this ridiculous message.

Ofcourse I have all up to date drivers, but I don't think it does have anything to do with this error while it's about missing file.

I think I've done all I could.

People, please, any ideas?

EDIT - SOLUTION: FOR ALL THOSE WHO HAVE BEEN EXPERIENCING SIMILAR PROBLEM HERE IS SOLUTION. CHANGE STEAM LEANGUAGE TO ENGLISH, AND GAME LANGUAGE TO ENGLISH AS WELL. There is incompatibility between leanguage versions and Steam doesn't see executable file. Just run everything (STEAM and GAME) in english and it will be fine.
Last edited by darekmaver; Dec 31, 2012 @ 1:11pm
Showing 1-10 of 10 comments
< >
Wildkatz Dec 30, 2012 @ 11:29am 
Sounds weird, but maybe its a problem with your anti-virus- or other software. Look at this list of programs which may interfere with steam.

Even if theres no program you got listed there, try disabling firewall and/or anti-virus and other stuff, reinstalling skyrim. If it works, add the .exe to the exclusion-lists. Might be just blocked.
Last edited by Wildkatz; Dec 30, 2012 @ 1:03pm
jjb-54 Dec 30, 2012 @ 11:35am 
Turn off HIGH RES Mod ... not saying this IS the problem - But I had no small problems with it and had read where a good number of other people have too. It actually caused SKYRIM not to load for me at all .. :| Once I unchecked - it worked just fine and ever since. I did click them back on to "see" and sure enough - SKYRIM would NOT load.
Jake Dec 30, 2012 @ 12:54pm 
I'm having the same problem, thanks alot for the tidbit!
Adenomatous Dec 30, 2012 @ 1:13pm 
its the mods you downloaded you gotta make sure you got the ones compatible with dawnguard or hearthfire and if your playing vanilla dont have the ones for dawnguard or hearthfire. thats your problem so go and check whichones you have and do your research before using mods please hope this helped :)
Last edited by Adenomatous; Dec 30, 2012 @ 1:14pm
Jake Dec 30, 2012 @ 1:18pm 
... Okay, re-installing again and how to check if it's vanilla or not?
Wildkatz Dec 30, 2012 @ 3:10pm 
Delete the Skyrim-folder in SteamApps\common before installing, so no "third-party"-content is left.
darekmaver Dec 31, 2012 @ 1:12pm 
FOR ALL THOSE WHO HAVE BEEN EXPERIENCING SIMILAR PROBLEM HERE IS SOLUTION. CHANGE STEAM LEANGUAGE TO ENGLISH, AND GAME LANGUAGE TO ENGLISH AS WELL. There is incompatibility between leanguage versions and Steam doesn't see executable file. Just run everything (STEAM and GAME) in english and it will be fine.
j_drgac Feb 1, 2013 @ 10:44pm 
How do you set up the Game for English off the boot menu after you hit play game on steam i don't see it in the options but im having the same damn problem
Dr. Shocks . DO Feb 1, 2013 @ 10:51pm 
Why was it NOT in English?
SuperWingsy Feb 1, 2013 @ 10:53pm 
Originally posted by UW_Shocks MD -Qosmio-:
Why was it NOT in English?
I was just about to ask that myself
Showing 1-10 of 10 comments
< >
Per page: 15 30 50
Date Posted: Dec 30, 2012 @ 11:04am
Posts: 10