The Elder Scrolls V: Skyrim

The Elder Scrolls V: Skyrim

Zobacz statystyki:
MIKSTER 29 Gru, 2012 - 21:43
Skyrim Camera Stutter
Hello, Ever since i bought this game on steam i have had the camera movement stutter issue. i fixed the issue with the simple borderless windows mod and it worked great..... for a while at least. now the stutter is occuring agian while in whiterun and solitude and only in those locations. I know this is not a major issue but it really gets me out of the skyrim feel and i hate playing with it. Has anyone else had this issue or similar. i know it is not fps lag because i have an extremely strong computer, specs to follow. Any help would be greatly appreciated as i love everything about this game except for the dam camera stutter. BTW im playing on high settings even though skyrim said to play on ultra to maximise fps.

i7 3.8GHz
16 GB DDR3
Nvidia GeForce 560ti 1.2GB
Duel Moniters 1080p
< >
Wyświetlanie 1-6 z 6 komentarzy
MIKSTER 30 Gru, 2012 - 14:25 
stabbykitteh 30 Gru, 2012 - 14:39 
I cured 95% of my stutter by limiting my FPS. Nvidia drivers have a built in FPS limiter that you can access via Nvidia Inspector. I've set mine to 58 fps with vsync still active and it's made an enormous difference.

Granted your system is way more powerful than mine. It was explained to me that stuttering can occur when the frame rate is too high as well as too low. If that makes any sense.

Something to try, at any rate.
Ostatnio edytowany przez: stabbykitteh; 30 Gru, 2012 - 14:44
MIKSTER 31 Gru, 2012 - 18:03 
I have already tried a frame rate limit while it does help it is by no means a cure
King Tut 16 Mar, 2014 - 23:53 
Put this in your Skyrim.ini file under GENERAL:


It's the ONLY way to fix the stutter. Cheers!
MIKSTER 17 Mar, 2014 - 14:39 
Actually i tried that to. What ended up fixing it for me was one of the nvidia drivers that came out a year ago + a reinstall
la_nague 17 Mar, 2014 - 15:35 
withh 1 gb vram it can be texture loading, which makes the game stutter when you look around.

to fix this, you can lower the vision range and you must disable the option (forgot name, cant look in launcher, it screws up my loading order) that lowers texture quality on far away objects.
This option is supposed to lower system requirements, but it causes an issue where your PC constantly reloads textures from your ram or even harddrive to the vram, which is slow and causes stutter.
< >
Wyświetlanie 1-6 z 6 komentarzy
Na stronę: 15 30 50

Data napisania: 29 Gru, 2012 - 21:43
Posty: 6