efl8o98 Dec 29, 2012 @ 5:21pm
SKYRIM WILL NOT START
Hello im here to ask when i open skyrim i can only get to the bethesda symbol then is closes/crashes HELP NEEDED
Showing 1-15 of 18 comments
< >
Jamaalian Rebal Dec 29, 2012 @ 5:35pm 
Try deleting the game then reinstallin it
efl8o98 Dec 29, 2012 @ 5:36pm 
Thankyou i will try
Jamaalian Rebal Dec 29, 2012 @ 5:41pm 
You are welcome and if thta doesn't work then go to tech support at www.bethesda.com
Jamaalian Rebal Dec 29, 2012 @ 5:41pm 
*that
rancana3000 Dec 29, 2012 @ 5:47pm 
same thing happened to me
rancana3000 Dec 29, 2012 @ 5:48pm 
i tried to play then the logo comes up then it quits
rancana3000 Dec 29, 2012 @ 5:49pm 
please post the solution when you find it
siframework Dec 29, 2012 @ 5:51pm 
any of you got any mods installed? sure you installed correctly? no conflicting mods? also what cpu are you running? skyrim is 'cpu heavy' apparently, meaning it will tax your cpu more than your graphics card
More Important Things Dec 29, 2012 @ 6:04pm 
Do you have all of the System Specs?
Waltenberg Dec 29, 2012 @ 6:07pm 
Your computer sucks
rancana3000 Dec 29, 2012 @ 6:08pm 
ive got alot of mods

rancana3000 Dec 29, 2012 @ 6:59pm 
but it does the same thing when i deleted all of my mods
efl8o98 Dec 29, 2012 @ 8:33pm 
Did some research the problem may be from a corruptmod/file or audio settings i re downloaded and it works fine
efl8o98 Dec 29, 2012 @ 8:33pm 
Thanks again
jacques.boyance Feb 2, 2013 @ 12:23pm 
I had the same problem. I unchecked all the mods so that none of them loaded then it worked. I reloaded the game with each mod one by one until I found the corrupted on and deleted it. Now it works fine.
Showing 1-15 of 18 comments
< >
Per page: 15 30 50
Date Posted: Dec 29, 2012 @ 5:21pm
Posts: 18