Leonodas Dec 25, 2012 @ 4:20pm
SKSE/Script Extenders help? Desperate, Weeks-long problem.
SKSE_loader, whenever I try to double click load, brings up an error stating something like "The file or directory is corrupted and unreadable. Thing is, I just got Fallout New Vegas and NVSE and it did the same thing. When I run as admin, it says it can't find it.

I installed it all right. Everything is new. For the love of Christ, I'm at my wits end. I've tried everything to get these script extenders to work. I use a brand new Windows 8 laptop. Steam stuff is in Program Files x86, do you think this is causing it? I'VE TRIED EVERY POSSIBLE SOLUTION.

Is Steam the culprit here? What should I do (by the way, I've already verified the cache integrity, so that doesn't work)?
Showing 1-15 of 31 comments
< >
Rayvolution Dec 25, 2012 @ 4:32pm 
All I did to get my SKSE to work is drag/drop the contents of the zip into the root folder for skyrim, minus the text files and src folder.

Are you *sure* you installed it correctly? It should just simply launch.
Leonodas Dec 25, 2012 @ 4:43pm 
I've done it and redone it multiple times. But the fact that this is a problem with BOTH NVSE and SKSE tells me there's more to it. I just don't know.
BoPacker Dec 25, 2012 @ 4:46pm 
are you running it out of steam or from windows explorer? If not, try putting it in your steam library. To do so, click on games at the top and then add a non-steam game to the library.
Last edited by BoPacker; Dec 25, 2012 @ 4:47pm
Slev!n Kelevr@ Dec 25, 2012 @ 4:47pm 
Have you ever been able to use SKSE correctly in the past? Did you notice if the problem showed up when you switched to Win8?
Rayvolution Dec 25, 2012 @ 4:53pm 
Originally posted by Slev!n Kelevr@:
Have you ever been able to use SKSE correctly in the past?

Thats sort of what I was wondering, because it sounds like the SKSE is in the wrong folder, or missing the contents of it's data folder. I would guess if this is a Win8 issue we'd here a lot more complaining by now though.
Leonodas Dec 25, 2012 @ 4:54pm 
BoPacker, I am running it from Windows Explorer. I will try that and come back to you in a few minutes.

Kelevr, No. This computer is brand new -- got it last saturday. First thing I did? Installed Skyrim. Went to go get SKSE later, but...it happened. Computer, being new, came with Windows 8.
Leonodas Dec 25, 2012 @ 4:56pm 
A few mods for Skyrim looked cool and needed SKSE. I used OBSE on another computer and F3SE as well, and those mods were great, never had a problem with either extender. And I promise you, I followed the install instructions to the letter. It's all where it's supposed to be.
Leonodas Dec 25, 2012 @ 5:00pm 
BoPacker, I added them to the library, but both said: Failed to launch (nvse/skse)_loader.
Last edited by Leonodas; Dec 25, 2012 @ 5:00pm
Slev!n Kelevr@ Dec 25, 2012 @ 5:01pm 
Try verifying the game cache. Also you can try redownloading and reinstalling Skse.
Last edited by Slev!n Kelevr@; Dec 25, 2012 @ 5:02pm
Leonodas Dec 25, 2012 @ 5:06pm 
I've done this before. It always says: 1 files failed to validate and will be restored.

I just did it again, and it said exactly that.
Last edited by Leonodas; Dec 25, 2012 @ 5:06pm
Leonodas Dec 25, 2012 @ 5:07pm 
I've redownloaded and recopied SKSE into the Skyrim directory more times than I can remember.

It should be noted that I also uninstalled and reinstalled Skyrim, but obviously that didn't work.
Last edited by Leonodas; Dec 25, 2012 @ 5:07pm
gatkiss_007 Dec 25, 2012 @ 6:00pm 
mine was having a problem saying "cannot find file TES_.exe" i had to rename my "TESV.exe" to "TES_.exe" for it to work.
Leonodas Dec 25, 2012 @ 6:05pm 
Never got that error, so I wouldn't know.

Should I uninstall/reinstall Steam, maybe? Put in MyDocs or something?
BoPacker Dec 25, 2012 @ 7:46pm 
do you have the right version of skse? Is skyrim updated automatically? If Skyrim isn't updated and you have the skse for the updated version it doesn't work and vice versa. If you have the newest version of skyrim, you need the newest version of skse.
BoPacker Dec 25, 2012 @ 7:47pm 
Also, you moved the .pex files and all that stuff, right?
Showing 1-15 of 31 comments
< >
Per page: 15 30 50
Date Posted: Dec 25, 2012 @ 4:20pm
Posts: 31