Beathil Dec 21, 2012 @ 4:33am
Skyrim and Windows 8 Trouble
I run Skyrim fullscreen, and I have a windows border around the game. Anyone know why or how to fix it? I get the same thing in Defense Grid as well. I have Windows 8 and a brand new Nvidia 660 Ti
Showing 1-15 of 21 comments
< >
Aeon Dec 21, 2012 @ 6:04am 
have you tried alt+enter combination that enables fullscreen mode?
Beathil Dec 21, 2012 @ 10:29am 
it already is in fullscreen mode, but I still have a window border around it. Alt+Enter does nothing.
Beathil Dec 22, 2012 @ 5:26am 
Gixer Dec 23, 2012 @ 11:32am 
I have this same problem on Win8
maldyus_grm Dec 23, 2012 @ 11:39am 
I feel your trouble,but you need fill us in with some system specs.What is your Windows 8 version,regular or pro?are we talking about 32 or 64 bits?And what is the version of driver you are using?Is it the latest and is it WHQL?I had the window border on loading screens only,using one of the later beta releases for Windows 7 on my GTX295, but the issue ceased to exist immediately after installing the latest WHQL driver.
MedicSteve Dec 23, 2012 @ 11:49am 
Are you launching it from Steam directly or a desktop icon. If you are launching it from the desktop (Dbl clicking an icon) try right clicking the icon and go into properties and make sure window mode isn't selected in there as well as the in game settings.

I use Win8 also and have no problems running it full screen
Flareon Jan 1, 2013 @ 7:58am 
I'm also having the same issue
Beathil Jan 1, 2013 @ 10:53am 
Took me a while to respond, holidays and things. Windows 8 Nvidia 660Ti, lateset drivers. Happens in both steam and shortcut. Again, it is NOT running in window mode, it IS in fullscreen mode, but putting that odd window border around it. Also happend with Defense Grid The Awakening.
WhiteWraith Feb 11, 2013 @ 11:16am 
I found a work around for this problem but not a direct fix. I upgraded to win 8 and now I get a light blue border around the game in fullscreen mode. I changed the color of my borders in windows 8, in personalize, color and changed it to almost black. Then I change my desktop resolution to the resoulution I use in skyrim (for me 1280 x 1024) then I run Skyrim in windowed mode. It still has a black border but it beats the light blue border.
WhiteWraith Feb 16, 2013 @ 12:35pm 
This problem disapperead and I am not sure why. I did disable the high resolution mod.
gandalfstikmage Mar 7, 2013 @ 2:50pm 
Did anyone find a solution to this? I am having the same problem with the blue windows border at the top of my screen. Running windows 8 pro, Nvidia gtx 570
Beathil Mar 15, 2013 @ 7:32pm 
I reinstalled Windows 8 and it was fine now.
SerfT Mar 17, 2013 @ 5:43pm 
try updateing windows. last guy i helped to get his game working on windows 8 said microsoft is supposedly comeing out with a update to support the older games that were not designed to run on windows 8. hopefully that is sooner and not later
mohohato Mar 17, 2013 @ 10:10pm 
strange how alot of people are having this issue when i first installed skyrim to winows 8 i had a hardtime loading it from the beginning check your setting on your video and graphics and tweek them if you have to thats what i did and been playing in full screen ever sense
Thrahistan Oct 27, 2013 @ 10:13am 
did you still got this problem? maybe this fixes your problem:
If you have a 3D monitor: Disable 3D for all displays in windows resolution settings
And if you have compatibility mode on TESV.exe and or skse_loader.exe (if you have skse) untick this.
This worked for me
Showing 1-15 of 21 comments
< >
Per page: 15 30 50
Date Posted: Dec 21, 2012 @ 4:33am
Posts: 21