Numbnumb 2012 12 月 12 @ 10:21下午
Ratway Esburn escape glitch
There is a tripwire in a doorway that releases two mace heads on chains. I tripped the wire earlier but came back to get Esburn and the tripwire is back but the mace heads are dangling.
It will not break and will not let me through. Anyone have a fix or console command to fix this thing?
I made a screen image but can't find it.
顯示 1-13,共 13 則回應
< >
Insomnia 2012 12 月 12 @ 10:24下午 
try the console command TCL to get past then do TCL again to walk normaly
Insomnia 2012 12 月 12 @ 10:24下午 
TCL is a no clipping command it lets you walk through anything.
Insomnia 2012 12 月 12 @ 10:26下午 
If you would like to see some guides on leveling skills and other guides check out my youtube

http://www.youtube.com/InsomniaCast
Numbnumb 2012 12 月 12 @ 10:34下午 
Will the TCL command work with Esburn also? I have him with me and we can't get through that darn glitch. I have no idea what caused it. It has always been working before.
Thank you for your reply.
mandala 2012 12 月 12 @ 10:56下午 
i had the same glitch, i just shot the trip wire with my bow. hope this works for you too :)
BoPacker 2012 12 月 13 @ 9:41上午 
when you get out, use the player.moveto command if he doesn't make it out with you. when you go into another room (one that loads) ur follower will be there, even if they were stuck somewhere.
Numbnumb 2012 12 月 13 @ 11:53上午 
ttf_ralphinator 發表:
i had the same glitch, i just shot the trip wire with my bow. hope this works for you too :)
Thanks for the tip. However my glitch will not allow me to cut, shoot or jump over that darn thing. I suspect a recent mod might be the culprit so I will begin the elimination process later today.
Thanks again for the reply.
stabbykitteh 2012 12 月 13 @ 12:11下午 
I had the same issue in my last playthrough with a very limited mod list. I think it's possibly a vanilla bug from the last update (just so you don't go crazy trying to track it down).
Numbnumb 2012 12 月 13 @ 12:36下午 
stabbykitteh 發表:
I had the same issue in my last playthrough with a very limited mod list. I think it's possibly a vanilla bug from the last update (just so you don't go crazy trying to track it down).
Thanks for the tip.
My usual error check is to disable a mod at a time until it is fixed or not fixed. If none of the mods are responsible then I enable the mods again.
Sometimes it works because of a hidden conflict.
Again. Thank you.
kraed bolognese 2012 12 月 13 @ 12:41下午 
It's definitely a vanilla bug, I had it with no mods installed. I did the same thing as ttf_ralphinator. Slashing it, throwing things at it and casting spells didn't do anything to it. Hitting it with an arrow would break it every single time. Aiming at one of the sides from up close usually makes it very easy to hit.
Numbnumb 2012 12 月 13 @ 1:57下午 
That's what I just found out. Thanks to all who helped.
Mango lord 2013 07 月 31 @ 12:27上午 
mandala 發表:
i had the same glitch, i just shot the trip wire with my bow. hope this works for you too :)

this fixed it for me, thanks
Trigger 2013 07 月 31 @ 2:43上午 
burn baby burn
顯示 1-13,共 13 則回應
< >
每頁: 15 30 50
張貼日期: 2012 12 月 12 @ 10:21下午
回覆: 13