Numbnumb 12. dec 2012 kl. 10:21pm
Ratway Esburn escape glitch
There is a tripwire in a doorway that releases two mace heads on chains. I tripped the wire earlier but came back to get Esburn and the tripwire is back but the mace heads are dangling.
It will not break and will not let me through. Anyone have a fix or console command to fix this thing?
I made a screen image but can't find it.
Viser 1-13 af 13 kommentarer
< >
Durrassen 12. dec 2012 kl. 10:24pm 
try the console command TCL to get past then do TCL again to walk normaly
Durrassen 12. dec 2012 kl. 10:24pm 
TCL is a no clipping command it lets you walk through anything.
Durrassen 12. dec 2012 kl. 10:26pm 
If you would like to see some guides on leveling skills and other guides check out my youtube

http://www.youtube.com/InsomniaCast
Sidst redigeret af Durrassen; 12. dec 2012 kl. 10:26pm
Numbnumb 12. dec 2012 kl. 10:34pm 
Will the TCL command work with Esburn also? I have him with me and we can't get through that darn glitch. I have no idea what caused it. It has always been working before.
Thank you for your reply.
mandala 12. dec 2012 kl. 10:56pm 
i had the same glitch, i just shot the trip wire with my bow. hope this works for you too :)
BoPacker 13. dec 2012 kl. 9:41am 
when you get out, use the player.moveto command if he doesn't make it out with you. when you go into another room (one that loads) ur follower will be there, even if they were stuck somewhere.
Sidst redigeret af BoPacker; 13. dec 2012 kl. 9:43am
Numbnumb 13. dec 2012 kl. 11:53am 
Oprindeligt skrevet af ttf_ralphinator:
i had the same glitch, i just shot the trip wire with my bow. hope this works for you too :)
Thanks for the tip. However my glitch will not allow me to cut, shoot or jump over that darn thing. I suspect a recent mod might be the culprit so I will begin the elimination process later today.
Thanks again for the reply.
stabbykitteh 13. dec 2012 kl. 12:11pm 
I had the same issue in my last playthrough with a very limited mod list. I think it's possibly a vanilla bug from the last update (just so you don't go crazy trying to track it down).
Numbnumb 13. dec 2012 kl. 12:36pm 
Oprindeligt skrevet af stabbykitteh:
I had the same issue in my last playthrough with a very limited mod list. I think it's possibly a vanilla bug from the last update (just so you don't go crazy trying to track it down).
Thanks for the tip.
My usual error check is to disable a mod at a time until it is fixed or not fixed. If none of the mods are responsible then I enable the mods again.
Sometimes it works because of a hidden conflict.
Again. Thank you.
kraed tartare 13. dec 2012 kl. 12:41pm 
It's definitely a vanilla bug, I had it with no mods installed. I did the same thing as ttf_ralphinator. Slashing it, throwing things at it and casting spells didn't do anything to it. Hitting it with an arrow would break it every single time. Aiming at one of the sides from up close usually makes it very easy to hit.
Numbnumb 13. dec 2012 kl. 1:57pm 
That's what I just found out. Thanks to all who helped.
Shitlock Bones 31. jul 2013 kl. 12:27am 
Oprindeligt skrevet af mandala:
i had the same glitch, i just shot the trip wire with my bow. hope this works for you too :)

this fixed it for me, thanks
Trigger 31. jul 2013 kl. 2:43am 
burn baby burn
Viser 1-13 af 13 kommentarer
< >
Per side: 15 30 50
Dato postet: 12. dec 2012 kl. 10:21pm
Indlæg: 13