vertical 5 dec 2012 om 3:57vm
[FIXED] An error occurred while installing The Elder Scrolls V: Skyrim (connection time out)
I bought Skyrim, installed it to 41% and then the download has stopped abruptly. I tried using another download region, restarted Steam. Download still didn't respond and still stuck on 41%. I then deleted the local files and tried to reinstall Skyrim and then the installation gets stuck. It keeps preparing files for installation then ultimately throws me an error. "An error occurred while installiing The Elder .... Skyrim (connection time out)". Okay I get it, the server didn't respond to the request for downloading my files. I have a stable connection at all times. but I would not understand why the connection would time out if my connection is stable. Please identify some sollutions to this problem. Thank you.
Laatst bewerkt door vertical; 5 dec 2012 om 10:15vm
1-4 van 4 reacties weergegeven
< >
AJ™ 5 dec 2012 om 4:30vm 
try deleting clientregistry.blob file from steam root folder and start steam again let it update choose a closest region and start downloading the game again if that doesnt work u will have reinstall the steam again also make sure u r not running steam in a compatibility mode hope this helps
vertical 5 dec 2012 om 10:15vm 
Thank you for your help. By re-installing Steam, the problem is gone. Unfortunately, I haven't backed up my games. Oops! I thought that only Steam would have been wiped. Off to downloading!

Anyone else having this issue, just re-install Steam. Don't forget to backup your game files!
Laatst bewerkt door vertical; 5 dec 2012 om 10:18vm
TJButler 24 jun om 12:21vm 
This didn't work for me :/ Still gets stuck on 41 %
Kelvy 24 jun om 1:49vm 
Server is over loaded try different server location (Steam/Settings/Downloads) or wait awhile and try again. 41 % is already downloaded when you start up again it will carry on from there.
1-4 van 4 reacties weergegeven
< >
Per pagina: 15 30 50
Geplaatst op: 5 dec 2012 om 3:57vm
Aantal berichten: 4