Ashen-Shugar Dec 4, 2012 @ 1:14pm
stuck in sneak mode while not sneaking
i move as in sneak mode but no eye and not hidden and i cannot swap out of it.
Showing 1-10 of 10 comments
< >
jkm lynch Dec 4, 2012 @ 2:50pm 
I have never encountered this problem personally but others who have experienced this glitch were able to work around it by using a smelter or a cooking spit.
Dr. Shocks . DO Dec 4, 2012 @ 3:04pm 
Are you sure your not just Over Encumbered ? [you're carrying too much "stuff" in your inventory]
ClavicusVile Dec 4, 2012 @ 3:13pm 
You were in sneak mode then you mined ore it tried to take you out of sneak mode(no sneak icon) but it really didnt take you out of sneak mode just looks like it solve by hitting your sneak key twice then a third time your in sneak mode with icon. Stand before you mine ore also solves it.
stabbykitteh Dec 4, 2012 @ 3:35pm 
Like jkm lynch said: a workbench, grindstone, smelter, etc will get you out of it.
Ashen-Shugar Dec 6, 2012 @ 3:52pm 
k, and it happens when i load a save that was in sneak mode
CaffinatedOne Dec 8, 2012 @ 6:08pm 
I've hit the bug before and ask jkm says, go to a workbench or related; it'll fix the problem.
warmer.jesse May 30 @ 6:52pm 
@clavicusvile ahhh yes I was in sneak when I mined ore!!! thank you!!!
rogeraflores Jun 3 @ 10:54pm 
You must toggle your third and first person views, sneak mode and sprint buttons. Well at least it worked for me...
Last edited by rogeraflores; Jun 3 @ 10:55pm
warmer.jesse Jun 3 @ 11:00pm 
Since I originally encountered this, I have inadvertently replicated it to my utter frustation. Smelting has always solved the issue. Just fast travel to Whiterun and use the smelter. You don't even have to make and ingot, just engage with it and it solves the problem I was having.
John Gromorg Jun 4 @ 3:53pm 
Just guessing, I think if you sit in a chair then get up again it restores your posture.
Showing 1-10 of 10 comments
< >
Per page: 15 30 50
Date Posted: Dec 4, 2012 @ 1:14pm
Posts: 10