AirtightSprings3 Dec 2, 2012 @ 8:02am
Problem With Uploading Voice Files to Steam
I made a mod with I believe six characters who have custom voice files, they work on my computer but do not work for other people who download my mod. Does anyone know how to get your voice files for characters to work for others who download your mod? This problem happens over Steam with creation kit. Thanks for any help you can give.
Showing 1-9 of 9 comments
< >
Cyrax Dec 2, 2012 @ 10:49am 
Seems you forgot to include the voice files in your BSA archive.
AirtightSprings3 Dec 2, 2012 @ 10:52am 
I'm a fairly new modder, I was wondering how do I put voice files into a BSA Archive?
Cyrax Dec 2, 2012 @ 12:48pm 
You can create a BSA manually from "File..." menu in CK.
You should get a list. You can then drag-and-drop files from your skyrim folder into that list. Make sure to drag and drop all the sound files you created for your mod.
AirtightSprings3 Dec 2, 2012 @ 12:53pm 
Is it the archive list under create archive?
Cyrax Dec 2, 2012 @ 11:56pm 
Yes, from what I remember.
AirtightSprings3 Dec 3, 2012 @ 2:19pm 
Thanks, got the voice files working
Cordelephant Feb 18, 2013 @ 7:27pm 
I seem to have a similar problem with my textures/meshes. they do not show up for other people, to them it is invisible. i have tried your solution with the create archive thing, but all the files seem to be there, as well as the scripts. anyone know what's wrong?
AirtightSprings3 Feb 24, 2013 @ 5:21pm 
I believe what I did to fix it was drag the files themselves into the archive directly when uploading every time I made an update. An annoying process but it works for me.
Daniel Feb 24, 2013 @ 6:10pm 
Originally posted by cordelephant:
I seem to have a similar problem with my textures/meshes. they do not show up for other people, to them it is invisible. i have tried your solution with the create archive thing, but all the files seem to be there, as well as the scripts. anyone know what's wrong?

i am not sure, i don't remember well, but for texture and mesh you need to make and archive invalidat.txt to make it work, bacause the most of the time it's don't work it's because they miss this file,

or,

when you compres the archive, don't put this two folder in the .bsa, i have view when i have make some in the time, this two folder don't work when they are in the .bsa, so, when you make your mods, you have a .bsa and this two folder not in, and put all in the this in a zip format,

but like i have say it's make some time i have not making mods, and i have never working with workshop, so, it's perharpworking differently today, but i don't thing, it's the only way i have always succest to make it working...
Showing 1-9 of 9 comments
< >
Per page: 15 30 50
Date Posted: Dec 2, 2012 @ 8:02am
Posts: 9