The Elder Scrolls V: Skyrim

The Elder Scrolls V: Skyrim

Vezi Statistici:
Lord Saroq 27 mai, 2013 @ 10:22am
Weird smoke glitch.
After getting the taking care of business quest, whenever i walk out into riften i get the graphical glitch shown in the link below:

It starts as soon as I exit and I get a message in the top left saying "was equipped" but it doesnt show the item equipped. Nothing appears in my active magic list.

I've tried dropping all equipment, changing areas, reloading my saves, etc. but nothing has worked. It keeps happening at the same point in game. Has this happened to anyone else? Does anyone know what graphical effect this is so I can try disabling it from the console?

< >
Afişate 1-2 din 2 de comentarii
Roscaria 28 mai, 2013 @ 3:07am 
Have you tried verifying your game cache? Perhaps you have deleted a mod somewhere but part of it's data remain.
Lord Saroq 29 mai, 2013 @ 6:22pm 
Tried it didn't fix. :(
< >
Afişate 1-2 din 2 de comentarii
Per pagină: 15 30 50

Data publicării: 27 mai, 2013 @ 10:22am
Mesaje: 2