The Elder Scrolls V: Skyrim > Общи дискусии > Подробности за темата
Lord Saroq 27 май 2013 в 10:22 сутринта
Weird smoke glitch.
After getting the taking care of business quest, whenever i walk out into riften i get the graphical glitch shown in the link below:

It starts as soon as I exit and I get a message in the top left saying "was equipped" but it doesnt show the item equipped. Nothing appears in my active magic list.

I've tried dropping all equipment, changing areas, reloading my saves, etc. but nothing has worked. It keeps happening at the same point in game. Has this happened to anyone else? Does anyone know what graphical effect this is so I can try disabling it from the console?

Показване на 1-2 от 2 коментара
< >
Roscaria 28 май 2013 в 3:07 сутринта 
Have you tried verifying your game cache? Perhaps you have deleted a mod somewhere but part of it's data remain.
Lord Saroq 29 май 2013 в 6:22 следобед 
Tried it didn't fix. :(
Показване на 1-2 от 2 коментара
< >
На страница: 15 30 50
Дата на публикуване: 27 май 2013 в 10:22 сутринта
Публикации: 2