Thunder Runner 2013년 5월 24일 오후 6시 01분
Up in Arms quest glitch
So I am doing the companions starter quest and I am at the part where you take Aela's shield to her. Now when I do so, some dialog is skipped and when she says to got have valka show me where to sleep the quest does not progress at all. She will contine to say the same dialoge over and over again and the only time it does progress is when I use the Fus shout on her but then everyone attacks me. What do I do?
2개 중 1-2 표시중
< >
Roscaria 2013년 5월 24일 오후 9시 51분 
Have you tried going back to the Autosave where you reentered Jorvaskr with Aela's shield?
Let her speak first and then scroll down to the comment regarding her shield.
Thunder Runner 2013년 5월 24일 오후 10시 11분 
I tried everthing I could, I ultimately just used the console commands to restart the quest and it fixed it. The problem was that the other npc that she was talking to wasn't there which caused the glitch.
2개 중 1-2 표시중
< >
페이지당: 15 30 50
게시된 날짜: 2013년 5월 24일 오후 6시 01분
게시글: 2