The Elder Scrolls V: Skyrim > Общи дискусии > Подробности за темата
Aaronλsh678 19 май 2013 в 7:34след.
Help! The keys on my keyboad A-Z has stopped Responding when I play the game
I've tried bgamepadEnable=0 but it doesn't work neither does Restating steam, Reinstalling the game, Deleting the mods. The only thing that works is the tab, enter, space, coma, period, ect.
Последно редактиран от Aaronλsh678; 20 май 2013 в 12:22след.
Показване на 1-6 от 6 коментара
< >
Roscaria 19 май 2013 в 8:12след. 
Have you checked the default game settings?
Aaronλsh678 20 май 2013 в 12:22след. 
Първоначално публикувано от Roscaria:
Have you checked the default game settings?
do you mean the controls settings where it shows the w= foward s= backwards and such, if yes then that is not the problem

Roscaria 20 май 2013 в 8:56след. 
Yes. Make sure you do not have xbox controller active.
Aaronλsh678 20 май 2013 в 9:14след. 
its not, I have also tried switching keyboards but its the exact same problem.
the only way it would work if I change the keys instead if WASD to the arrow keys and such important buttons
Първоначално публикувано от Roscaria:
Yes. Make sure you do not have xbox controller active.
Последно редактиран от Aaronλsh678; 20 май 2013 в 9:16след.
Roscaria 20 май 2013 в 9:47след. 
This only happens when you play Skyrim?
Aaronλsh678 21 май 2013 в 4:48сут. 
yes
Първоначално публикувано от Roscaria:
This only happens when you play Skyrim?
Показване на 1-6 от 6 коментара
< >
На страница: 15 30 50
Дата на публикуване: 19 май 2013 в 7:34след.
Публикации: 6