Asduff 19 mai, 2013 @ 11:41am
No music
Title says it all, music is on in the options and I'm not having any problems with other sounds.
Afişate 1-6 din 6 de comentarii
< >
Liam Parker 19 mai, 2013 @ 2:12pm 
Is it muted in Volume Mixer?
Knickerbocker 6 apr., 2014 @ 3:46pm 
1. Go to a town. (I went to solitude)
2. alt-tap to your desktop and return to the game. You should be haring the "dragon fighting" music
3. open the console with the ` key (next to the "1" key)
4. type: removemusic MUSCombatBoss (the dragon tune should fade out)
5. wait a couple seconds and the town music should start playing
6. Once you hear it, fast travel to a different town to see if the music still plays, then go to a dungeon or outside to see if the other music works.
Knickerbocker 6 apr., 2014 @ 3:47pm 
Credit to CraftyAndy. If this did not work, then I have no idea how to help you. This worked for me.
Asduff 7 apr., 2014 @ 5:18am 
A really, really old problem. The save was corrupt, so I created a new 1 and it was ok.
CanemSanguis 9 mai @ 12:03am 
mind if i post another music related bug here? anyway, my music is stuck on the regular battle theme and it wont stop, i think it may be from fast travveling during one of the stormcloak quests but im not too sure, any help?
CanemSanguis 9 mai @ 12:22am 
nevermind, fixed it
Afişate 1-6 din 6 de comentarii
< >
Per pagină: 15 30 50

Data publicării: 19 mai, 2013 @ 11:41am
Mesaje: 6