The Elder Scrolls V: Skyrim

The Elder Scrolls V: Skyrim

통계 보기:
Asduff 2013년 5월 19일 오전 11시 41분
No music
Title says it all, music is on in the options and I'm not having any problems with other sounds.
< >
1-77개 댓글 표시
Liam Parker 2013년 5월 19일 오후 2시 12분 
Is it muted in Volume Mixer?
Knickerbocker 2014년 4월 6일 오후 3시 46분 
1. Go to a town. (I went to solitude)
2. alt-tap to your desktop and return to the game. You should be haring the "dragon fighting" music
3. open the console with the ` key (next to the "1" key)
4. type: removemusic MUSCombatBoss (the dragon tune should fade out)
5. wait a couple seconds and the town music should start playing
6. Once you hear it, fast travel to a different town to see if the music still plays, then go to a dungeon or outside to see if the other music works.
Knickerbocker 2014년 4월 6일 오후 3시 47분 
Credit to CraftyAndy. If this did not work, then I have no idea how to help you. This worked for me.
Asduff 2014년 4월 7일 오전 5시 18분 
A really, really old problem. The save was corrupt, so I created a new 1 and it was ok.
Saynem 2015년 5월 9일 오전 12시 03분 
mind if i post another music related bug here? anyway, my music is stuck on the regular battle theme and it wont stop, i think it may be from fast travveling during one of the stormcloak quests but im not too sure, any help?
Saynem 2015년 5월 9일 오전 12시 22분 
nevermind, fixed it
Matt Withoos (Lassaris) 2016년 12월 26일 오후 6시 47분 
I'm replying in as many places as possible after fixing it for myself, so this is copy/pasted. No other solution worked for me (I encourage you to try all solutions first). Here's my fix: if you installed Skyrim on an SSD drive, try moving it (via SteamMover, google it) to an external non-SSD drive, or just a non-SSD drive anywhere. I can't believe I found the fix after this long! Music, weapon sheathing, shouts, extra combat noises - all have returned! Woo hoo!
< >
1-77개 댓글 표시
페이지당 표시 개수: 15 30 50

게시된 날짜: 2013년 5월 19일 오전 11시 41분
게시글: 7