Asduff 19 mei 2013 om 11:41vm
No music
Title says it all, music is on in the options and I'm not having any problems with other sounds.
1-6 van 6 reacties weergegeven
< >
Liam Parker 19 mei 2013 om 2:12nm 
Is it muted in Volume Mixer?
Knickerbocker 6 apr 2014 om 3:46nm 
1. Go to a town. (I went to solitude)
2. alt-tap to your desktop and return to the game. You should be haring the "dragon fighting" music
3. open the console with the ` key (next to the "1" key)
4. type: removemusic MUSCombatBoss (the dragon tune should fade out)
5. wait a couple seconds and the town music should start playing
6. Once you hear it, fast travel to a different town to see if the music still plays, then go to a dungeon or outside to see if the other music works.
Knickerbocker 6 apr 2014 om 3:47nm 
Credit to CraftyAndy. If this did not work, then I have no idea how to help you. This worked for me.
Asduff 7 apr 2014 om 5:18vm 
A really, really old problem. The save was corrupt, so I created a new 1 and it was ok.
CanemSanguis 9 mei om 12:03vm 
mind if i post another music related bug here? anyway, my music is stuck on the regular battle theme and it wont stop, i think it may be from fast travveling during one of the stormcloak quests but im not too sure, any help?
CanemSanguis 9 mei om 12:22vm 
nevermind, fixed it
1-6 van 6 reacties weergegeven
< >
Per pagina: 15 30 50

Geplaatst op: 19 mei 2013 om 11:41vm
Aantal berichten: 6