AmaDraque May 19, 2013 @ 8:45am
Apocrypha - Can't tame dragon
I can't get the dragon tamed. I've watched a video to see if I did something wrong, but I didn't. I've even been goling through the quest twice - and as others who have done this quest line will know, it is quite lengthy - thinking starting over might help the issue, but it hasn't.

Is this a known bug? If so, does anybody have some advice?
Showing 1-3 of 3 comments
< >
AmaDraque May 19, 2013 @ 9:49am 
I just took a look at Skyrim UESP Wiki, and it says: "You must use all three words of Bend Will to force Sahrotaar to obey you."

How do I make certain I'm using all three words? I've tried jolding down the key longer, but as far as I can hear I only get it to two of the words. It's not enough to keep tapping, I've tried that over and over.

Any advice?
aturqoise May 19, 2013 @ 10:59am 
Are all three words "learned"? Are they all highlighted? If so you are using all of them when you hold down the button, if not then you are ony using the ones that are ighlighted or learned. Other thazn that I have no idea. Do you have any mods that might be onflicting with it?
Jogon May 20, 2013 @ 3:36am 
Check shouts and make sure you have enabled all three words.
Showing 1-3 of 3 comments
< >
Per page: 15 30 50
Date Posted: May 19, 2013 @ 8:45am
Posts: 3