The Elder Scrolls V: Skyrim

The Elder Scrolls V: Skyrim

View Stats:
Aerith May 17, 2013 @ 2:52pm
Mouse problem
I have some strange mouse problem i some games, somehow my mouse is like really slow.... It's hard to explain, it both reacts slow and runs slow on screen, and this has nothing to do with the mouse setting, cuz my mouse works fine in CoD/WoW/Crysis etc, so i would love some help!
< >
Showing 1-7 of 7 comments
aturqoise May 17, 2013 @ 2:53pm 
Try changing the mouse setting within the game itself, see if that helps. It did for me.
Mr. J.D. Gumby May 17, 2013 @ 3:08pm 
In-game (under Settings->Gameplay), adjust the mouse sensitivity slider, then exit.

Go to your Start->Documents->My Games->Skyrim and open SkyrimPrefs.ini.

Under [Interface] you should see fMouseCursorSpeed. Should be 0.5000 with the above slider maxed. Putting it to 1.0000 should give you a tolerable mouse speed, though you might want to tweak that number upwards if it's still too slow for you. Once you make the change, you might have to do it again and again if you mess around in the Gameplay options menu, and you definitely will if you mess with the mouse sensitivity slider (sometimes it'll randomly reset, I find, even if you never touch the sensitivity slider again).

Under [Controls] you should see fMouseHeadingSensitivity. If it's not there, add it. I can't remember what the default value is, but I find 0.3500 to be good enough. Again, you'll have to tweak it to find a value comfortable enough for you.
Last edited by Mr. J.D. Gumby; May 17, 2013 @ 3:09pm
Aerith May 17, 2013 @ 3:08pm 
Originally posted by aturqoise:
Try changing the mouse setting within the game itself, see if that helps. It did for me.


How do you mean? change it in-game how?
Aerith May 17, 2013 @ 3:11pm 
Originally posted by Gumby:
In-game (under Settings->Gameplay), adjust the mouse sensitivity slider, then exit.

Go to your Start->Documents->My Games->Skyrim and open SkyrimPrefs.ini.

Under [Interface] you should see fMouseCursorSpeed. Should be 0.5000 with the above slider maxed. Putting it to 1.0000 should give you a tolerable mouse speed, though you might want to tweak that number upwards if it's still too slow for you. Once you make the change, you might have to do it again and again if you mess around in the Gameplay options menu, and you definitely will if you mess with the mouse sensitivity slider (sometimes it'll randomly reset, I find, even if you never touch the sensitivity slider again).

Under [Controls] you should see fMouseHeadingSensitivity. If it's not there, add it. I can't remember what the default value is, but I find 0.3500 to be good enough. Again, you'll have to tweak it to find a value comfortable enough for you.

I can't find the folder you suggested me to go to, add me to friends so we can talk more live, since i need a lot of help atm with different things
Mr. J.D. Gumby May 17, 2013 @ 3:23pm 
Er, how can you not find it? Open your Start menu and your Documents is right there on the right, directly under your name.
aturqoise May 17, 2013 @ 3:48pm 
When in game press "J" go to System tab then down to settings then to gameplay.
Krimsonk Jan 14 @ 6:24pm 
Was able to use these posts to fix my issues.

Mouse has a soft delay/floaty feeling in game, as well as being too slow. I input those values (had to add fMouseCursorSpeed=1.0000 to interface, that line was missing).

Afterwards I adjusted the slider in game, and it works well now.
< >
Showing 1-7 of 7 comments
Per page: 15 30 50

Date Posted: May 17, 2013 @ 2:52pm
Posts: 7