[TVB]Scout Madness 2013년 5월 17일 오후 2시 03분
SKSE Error: ''Please update to latest version of Skyrim'' Help!
Ok,I also have the update to latest skyrimm version problom,I have the latest version of SKSE,and skyrim,I did everything perfectly as a youtuber said,I do not have any idea why this isny working,to make it easier on myself,I renamed skse_loader TESV,and original TESV Original TESV,I looked at all the comments on this page,I did everything,I looked on tons of wep pages such as this one,and nothing.If someone can please help me out on this annoying problom Id gladly appreciate it.
13개 중 1-13 표시중
< >
Chaana 2013년 5월 17일 오후 2시 20분 
perhaps you downloaded skse for a beta version of skyrim? just double check it. most of the time those errors happen when people dabble with beta versions.
[TVB]Scout Madness 2013년 5월 17일 오후 2시 21분 
I got skse_1_06_13 all I know
GrayWolf 2013년 5월 17일 오후 2시 25분 
What version of skyrim do u run and what version of SKSE?

Should be SKYRIM
SKSE 1.6.13
Dr. Shocks . DO 2013년 5월 17일 오후 2시 28분 
Renamed files? Why do that?

Anyways, make sure the "old" SKSE DLL files are deleted; if you did a simple copy/replace, then it will not completely uninstall the out-of-date SKSE files.

ALso, I have heard deleting TESV.exe and allowing STEAM to redownload it sometimes works. What I would I do is make a backup copy and do a "verify game cache" [perhaps that's what you were trying to do when you renamed everything?]
Dr. Shocks . DO님이 마지막으로 수정; 2013년 5월 17일 오후 2시 29분
GrayWolf 2013년 5월 17일 오후 2시 33분 
I just re-read your post and i think the renaming might be your problem. Revert back to original file names and make a desktop shortcut for skse_loader.exe and name it what you want.
[TVB]Scout Madness 2013년 5월 17일 오후 2시 34분 
Did all that,Im sure I have the latest skyrim,I set it to keep the game updated.And I dont see any other SKSE files in Skyrim,and ill try deleting TESV and verifying game catch.Oh and I renamed skse loader TESv and TESV soemthing else so when I run my shortcut,it loads skse loader that is renamed TESV.
GrayWolf 2013년 5월 17일 오후 2시 40분 
Not total sure i understand your comment but try not renaming any files in your skyrim directory it isnt required.
[TVB]Scout Madness 2013년 5월 17일 오후 2시 47분 
Thank you UW_Shocks -Qosmio-,It worked,I didnt get a SkyUI error,2 the loadout isnt slow,and 3 no Update Skyrim Error!Thanks!
Macadoshus 2013년 5월 17일 오후 2시 48분 
Nar 2013년 8월 21일 오전 10시 35분 
I had the same problem after reinstalling. Go to Skyrim/DATA/SKSE and then check the SKSE.ini file. Make a backup of it, and then delete the entry under [Loader] if it says 'RuntimeName=TES_.exe'. It now works fine for me :)
Kelvy 2013년 8월 21일 오후 8시 23분 
Relinquish, your SKSE is out pf date should be SKSE 1.6.16 rel 44
GrayWolf 2013년 8월 22일 오후 1시 03분 
Kelvy님이 먼저 게시:
Relinquish, your SKSE is out pf date should be SKSE 1.6.16 rel 44

Thanks but that post was back on the 17th May
Kafighter 2014년 4월 30일 오전 8시 03분 
I had the same problem (but didn't reinstalled, there just came the message "Please update to the lastest version of Skyrim" after installing SKSE.)
But then I renamed to the original name (before I renamed cause in the download of SKSE there was an instructions-file who said I should rename it and put in the .ini file).
Then I deleted the text ('RuntimeName=TES_.exe') in the .ini file and it worked!
My mod who needs SKSE works now too!
Kafighter님이 마지막으로 수정; 2014년 4월 30일 오전 8시 04분
13개 중 1-13 표시중
< >
페이지당: 15 30 50

게시된 날짜: 2013년 5월 17일 오후 2시 03분
게시글: 13