hatchet5891 12. mai, 2013 @ 2:10pm
FPS low inside building and caves
So pretty straight forward. I get 60 fps outside no problem, but when I go inside buildings and caves, my fps drops to about 30 or lower, especially in the dark. I don't have any mods for graphic overhauls or anything. Just some that add items to the game. I did get rid of them and try skyrim completely vanilla but it still does it. I don't understand why because the game worked fine before I uninstalled and reinstalled. I only did this because I wanted to get rid of skse and the mods that required it, I even deleted the entire skyrim folder from the steamapps folder before reinstalling so I know there isn't anything from skse there, I also started a brand new file since my old file wouldn't work without skse anymore.

My specs:

I7 quadcore (not sure on exact model but I know it's Ivybridge)
12GB ram
2GB 680m Nvidia
Viser 1-2 av 2 kommentarer
< >
Shocks -Asparagine- 12. mai, 2013 @ 2:47pm 
Maybe reduce shadows to High [if you have it on Ultra].

ALso, you most likely have the i7-36XXQM blah blah CPU.
hatchet5891 12. mai, 2013 @ 2:50pm 
Shadows and radial blur are both on high. I have the exact same settings as I did before I uninstalled it. I also have v-sync on, the only thing I ever change in the skyrimprefs.in is the depth of field because otherwise the water is a muddy green color. I even tried forcing v-sync on with my gpu control panel with no luck.
Viser 1-2 av 2 kommentarer
< >
Per side: 15 30 50
Dato lagt ut: 12. mai, 2013 @ 2:10pm
Innlegg: 2