Cake | CakeIsGaming 10 May 2013 @ 10:20pm
I have frame skipping and no solution I find works.
So I have that infamous frame skipping that you get with most Bethsda games Oblivion+. Basically it's microstuttering and the like and it's annoying and I can't fix that damned problem. I've been searching for about two weeks and I've tried multiple things to fix it.

I've tried MSI Afterburner Frame Limiter, other frame limiters, Borderless Windowed mod, disabling AA and filters, activating FXAA. Almost all fixes you can find I've tried and they don't work for me! My FPS counter, I use playclaw, says I'm getting 60FPS constantly and it's just jerky as hell.

My specs:
i7 3770K @ 4.5GHz
Z77X UD4 TH Mobo
16GB GSkill DDR3 1600MHz
HIS Radeon HD 7970 1050/1575MHz

I'm also using 13.3 CCC drivers. 12.2 CCC drivers seems to fix the problems SOMETIMES but I like to use the 13.3 because it gives me a tremendous boost in Crysis 3, like 20FPS max settings to 60FPS max settings. Also I can't seem to re-install 12.2 drivers anymore anyway.

So anyone have a solution for meh? I would greatly appreciate it.
1 yorumdan 1 ile 1 arası gösteriliyor
< >
Cake | CakeIsGaming 10 May 2013 @ 10:35pm 
Nevermind! Turns out my ENB has a frame limiter on it and it worked!!! I would delete this but I'm going to leave this thread up for someone who possibly may need to know that their ENB may fix their problem as well :)
1 yorumdan 1 ile 1 arası gösteriliyor
< >
Sayfa başına: 15 30 50
Gönderilme Tarihi: 10 May 2013 @ 10:20pm
İleti: 1