The Elder Scrolls V: Skyrim > Общи дискусии > Подробности за темата
Captain Morgan 7 май 2013 в 1:40след.
Two Mouse Cursors showing in Skyrim after tabALT WINDOWS 8
hey guys cant seem to find a fix that works for me o.o
Показване на 1-15 от 24 коментара
< >
invishiro 7 май 2013 в 1:45след. 
This happens to me too. I haven't looked for a fix really, but saving and restarting works for me. BTW I'm on Windows 7, so I don't think that has anything to do with it.
Captain Morgan 7 май 2013 в 1:47след. 
hmm would be really nice to get a fix though o.o sucks doesnt it ?
invishiro 7 май 2013 в 1:50след. 
Yeah, I have a temporary workaround, because I have two monitors, so I just sortof try to get the Windows cursor over onto the other monitor. Every once in a while I have to hit tab and swipe to the right a couple times, then continue :)

and also to strafe clockwise around people instead of counterclockwise :X
Последно редактиран от invishiro; 7 май 2013 в 1:50след.
StormK7 7 май 2013 в 1:51след. 
just press esc before alt tab... but i hate when the game minimize itselfs sometimes...
Captain Morgan 7 май 2013 в 1:51след. 
oh ok ill try this , is there no official fix ?
invishiro 7 май 2013 в 1:52след. 
Първоначално публикувано от StormK7:
just press esc before alt tab... but i hate when the game minimize itselfs sometimes...

Hmm, I'll have to try that.
Altbert 7 май 2013 в 1:58след. 
You can run Skyrim in windowed and non-windowed mode. Does this have anything to do with it? I play Skyrim non-windowed and have the same problem and therefore never use alt-tab.
Captain Morgan 7 май 2013 в 2:05след. 
when i run the game windowed regardless of settings, the actual skyrim window never actualy fits my screen , and i just cannot play like that ^^ any soloutions for that ?
invishiro 7 май 2013 в 2:08след. 
Първоначално публикувано от Altbert:
You can run Skyrim in windowed and non-windowed mode. Does this have anything to do with it? I play Skyrim non-windowed and have the same problem and therefore never use alt-tab.

I too am non-windowed. I just get around it by avoiding alt+tabbing if I can help it.
Captain Morgan 7 май 2013 в 2:11след. 
Първоначално публикувано от StormK7:
just press esc before alt tab... but i hate when the game minimize itselfs sometimes...

worked a treat
invishiro 7 май 2013 в 2:17след. 
Първоначално публикувано от Rowland:
Първоначално публикувано от StormK7:
just press esc before alt tab... but i hate when the game minimize itselfs sometimes...

worked a treat

great! I'm hoping it'll work for me later. Thanks for starting this topic! Thanks Stormk7 for the tip!
StormK7 7 май 2013 в 2:30след. 
you're welcome, i use windows 8 and when the game minimize itselfs i press esc and alt tab again, if that don't work i press f5 to quick save and than reopen the game :S
Altbert 7 май 2013 в 2:36след. 
I don't use Win8, but hope it will work for Win7 as well. Thanks!
|Xвпп| Witt 7 май 2013 в 7:20след. 
Nexus Mods has a fix for this in their "Utilities" section, but I think it doesn't work since Skyrim's latest patch.

It is an annoying problem.

One thing I use is "Game Companion" to put Skyrim in Fake Fullscreen mode. I can alt-tab without the mouse pointer glitch, and I can switch from game to desktop and back again, instantly. Plus, the fake fullscreen mode doubles as a stutter remover, working around the 64 hz glitch. =)

Head over to NEW VEGAS nexus (works on just about any game) and search for "Game Companion", unzip to whatever permanent directory you want it in. (When you run it the first time it puts a registry entry in your win reg so it starts when you boot up) Then set up Skyrim to run in windowed mode and set the resolution to the same as your desktop. You may need to add the filename of the Skyrim executable into the Game Companion .ini file too. Instructions come with it, it's really easy to set up and works wonders.

Последно редактиран от |Xвпп| Witt; 7 май 2013 в 7:23след.
DiGiTaL CLeaNeR 7 май 2013 в 8:34след. 
Before you alt-tab, hit escape, to the save menu, then shift+tab to the steam area, then alt-tab out. Then you won't get that issue with the double cursor.

This mostly is a dual monitor thing. There are some free dual monitor programs that can help with this. But I dont use them anymore and my formentioned technique works great.
Показване на 1-15 от 24 коментара
< >
На страница: 15 30 50
Дата на публикуване: 7 май 2013 в 1:40след.
Публикации: 24