thaofficialcameron 2013 年 05 月 5 日 @ 上午 9 時 44 分
cant run or sprint [2 different things] stuck in walking
i was moving my stuff out of one house to another, so was using godmode, and i could not run and sprint, even though godmode gives you unlimeted wight right? then dropped the stuff, and it turns out that i still could not run or sprint even though i had less then my 400 weight limit. and then moved to another acount, same problem there. help?
顯示 1-5,共 5 則回應
< >
Roscaria 2013 年 05 月 7 日 @ 上午 12 時 40 分 
If you press Caps Lock it puts you into and out of walking only mode.
thaofficialcameron 2013 年 05 月 7 日 @ 下午 3 時 53 分 
i fixed. just needed a restart.
|Xвпп| Witt 2013 年 05 月 7 日 @ 下午 7 時 09 分 
I had this problem once. The cause was messed up. I had just watched a movie and was eating popcorn. Some salt had gotten on my keyboard, and I didn't realize that my right shift key was stuck down.

As soon as I did a rake across my keyboard, the key popped back up and the problem was solved.
thaofficialcameron 2013 年 05 月 7 日 @ 下午 8 時 21 分 
i fixed it. game just needed a restart. thank you all
blite 2013 年 12 月 26 日 @ 下午 1 時 44 分 
restarted and it did nothing
顯示 1-5,共 5 則回應
< >
每頁: 15 30 50
張貼日期: 2013 年 05 月 5 日 @ 上午 9 時 44 分
回覆: 5