The Elder Scrolls V: Skyrim

The Elder Scrolls V: Skyrim

データを表示:
The Elder Scrolls V: Skyrim > 総合掲示板 > トピックの詳細
cant run or sprint [2 different things] stuck in walking
i was moving my stuff out of one house to another, so was using godmode, and i could not run and sprint, even though godmode gives you unlimeted wight right? then dropped the stuff, and it turns out that i still could not run or sprint even though i had less then my 400 weight limit. and then moved to another acount, same problem there. help?
< >
1-5 / 5 のコメントを表示
If you press Caps Lock it puts you into and out of walking only mode.
BACC 2013年5月7日 15時53分 
i fixed. just needed a restart.
I had this problem once. The cause was messed up. I had just watched a movie and was eating popcorn. Some salt had gotten on my keyboard, and I didn't realize that my right shift key was stuck down.

As soon as I did a rake across my keyboard, the key popped back up and the problem was solved.
BACC 2013年5月7日 20時21分 
i fixed it. game just needed a restart. thank you all
restarted and it did nothing
< >
1-5 / 5 のコメントを表示
ページ毎: 15 30 50

The Elder Scrolls V: Skyrim > 総合掲示板 > トピックの詳細
投稿日: 2013年5月5日 9時44分
投稿数: 5