The Elder Scrolls V: Skyrim > Discussioni generali > Dettagli della discussione
thaofficialcameron 5 mag 2013, ore 9:44
cant run or sprint [2 different things] stuck in walking
i was moving my stuff out of one house to another, so was using godmode, and i could not run and sprint, even though godmode gives you unlimeted wight right? then dropped the stuff, and it turns out that i still could not run or sprint even though i had less then my 400 weight limit. and then moved to another acount, same problem there. help?
Visualizzazione di 1-5 commenti su 5
< >
Roscaria 7 mag 2013, ore 0:40 
If you press Caps Lock it puts you into and out of walking only mode.
thaofficialcameron 7 mag 2013, ore 15:53 
i fixed. just needed a restart.
|Xвпп| Witt 7 mag 2013, ore 19:09 
I had this problem once. The cause was messed up. I had just watched a movie and was eating popcorn. Some salt had gotten on my keyboard, and I didn't realize that my right shift key was stuck down.

As soon as I did a rake across my keyboard, the key popped back up and the problem was solved.
thaofficialcameron 7 mag 2013, ore 20:21 
i fixed it. game just needed a restart. thank you all
blite 26 dic 2013, ore 13:44 
restarted and it did nothing
Visualizzazione di 1-5 commenti su 5
< >
Per pagina: 15 30 50
Data di pubblicazione: 5 mag 2013, ore 9:44
Messaggi: 5