Rukolos May 4, 2013 @ 11:30pm
Unable to shout after killing the dragon in the quest "Dragon rising"
Hi all.

I have a "little" problem with the quest "Dragon rising".

After killing the dragon at the watch tower I absorb the soul and the unrelenting force shout is unlocked. The guards say i should try to shout but when I select the shout and press the shout key nothing happens.

My setting:
Skyrim
Dawnguard DLC
Dragonborn DLC

I have tried different combinations with the unofficial patches (all active, all deactivated, only Dragonbord active, only Skyrim active). The load order is as it is proposed in the read me files of the patches.

I tested the combinations of patches with an auto save directly after leaving the castle in Whiterun.

To complete my posting, I should say, that I have a few other mods installed (SkyUI, Midas Magic and some other "Magic" mods for example).
Whem I deactivate all mods I CTD when I load my save games.
Are there any mods that mess with the shouts that I can try to deactivate?

Any other suggestions to solve this problem?

Thanks for the hopefully coming replies.
Showing 1-10 of 10 comments
< >
Jogon May 4, 2013 @ 11:48pm 
Have you tried any of the other shouts you have?
Doc May 5, 2013 @ 12:04am 
Sure you tried to press z?

Not the magic spells button?
BO512 May 5, 2013 @ 12:07am 
You have to hold z down.
GL4DIUS May 5, 2013 @ 1:00am 
I tried all of these including reassigning the 'SHOUT' to T, Y and even M. I am still having the exact same problem as Rukolos.
Kelvy May 5, 2013 @ 1:03am 
Have you high lighted shout word and press R to use dragon soul to active it, then try Z
Doc May 5, 2013 @ 1:08am 
The first shout was meant to be free though, remember?

Try to reload an old save if you still have it.
Kelvy May 5, 2013 @ 1:15am 
Oh!! Opps!! Dakez, I am the other end of the game, old age as weary me to a frazzle need a walking stick now not a sword. LOL
Doc May 5, 2013 @ 1:24am 
Originally posted by Kelvy:
Oh!! Opps!! Dakez, I am the other end of the game, old age as weary me to a frazzle need a walking stick now not a sword. LOL

Sadly I have never been got to the end of the game. I kept restarting in the middle of it -.- Kept getting bored of my character loool
Kelvy May 5, 2013 @ 1:30am 
Well guess what, I am saving my save games to another hard drive for storage and deleting 99% of the otiginal saves and starting again. Did imperial side now the Nords. just been adding mods and testing for glitches etc, none so far.
Rukolos May 5, 2013 @ 5:49am 
I should have been more specific.

I killed the dragon and looted it.
The dragon turned into ash and I got the message, that a dragon soul was absorbed.
Next I got a message, that I should select the shout unrelenting force in the spell tab.

Before the quest the shout is greyed out, now it is white and selectable.
I don't have any other shout.

I selected the shout (and added it to my favourites).

Back in the game, I got a message to press the shout button (z).

I pressed it, nothing.

Note: When I press the mouse to prepare a spell and press z the same time I get the hint that I cannot shout while casting.

I have played through Skyrim almost a year ago (without Dawnguard and Dragonborn) and shouting never was a problem.

Note: I have a fresh installation of Skyrim and use no old save files.
Last edited by Rukolos; May 5, 2013 @ 5:51am
Showing 1-10 of 10 comments
< >
Per page: 15 30 50
Date Posted: May 4, 2013 @ 11:30pm
Posts: 10